ネットワークに何も表示されません。表題のとおりなのですが、エクスプローラからネットワークを開いても、デバイスがひとつも表示されません。「\\192.168.1.3」のようにIPアドレスを直打ちすると繋がります。原因は何でしょうか。

「ネットワーク探索が有効に出来ません。」の質問で、ご回答いただいた方法でネットワーク探索を有効にしたあとからこのような状態になりました。
わかる方、いらっしゃいましたらご教授願います。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/02/21 23:36:38
  • 終了:2013/02/22 15:56:44

ベストアンサー

id:taknt No.2

きゃづみぃ回答回数13539ベストアンサー獲得回数11982013/02/22 05:56:02

ポイント250pt

http://answers.microsoft.com/ja-jp/windows/forum/windows_7-networking/windows-7/5c5fc9f9-2421-4fc2-9368-f0478d0e99d9

とりあえず以下などを確認してみてはどうでしょうか。

1. [ネットワークと共有センター]でネットワークの場所が「社内ネットワーク」か「ホームネットワーク」になっていること
2. [ネットワークと共有センター]の、[共有の詳細設定の変更]で[ネットワーク探索]が有効であること
3. [コンピュータの管理]の[サービス]で、[Computer Browser][Workstation]が「開始」になっていること
4. [ネットワークと共有センター]の[アダプター設定の変更]の[ローカル エリア接続]のプロパティで、[Microsoft ネットワーク用クライアント]がチェックされていること
5. [ネットワークと共有センター]の[アダプター設定の変更]の[ローカルエリア接続]のプロパティのTCP/IPv4のプロパティから[詳細設定]ボタンをクリックし、WINSタブの[NetBIOS 設定]が「無効」以外に設定されていること
6. ウィルス対策ソフトのパーソナルファイアウォールやWindowsファイアウォールでファイル共有がブロックされていないこと



http://communityjp.norton.com/t5/forums/forumtopicpage/board-id/NIS_NAV/thread-id/2255

Windows7 SP1 をインストールしたら、最初はエラーとなりました。

下記のページ

Windows 7 の Service Pack のインストールに関する問題のトラブルシューティング

http://windows.microsoft.com/ja-JP/windows7/troubleshoot-problems-installing-service-pack

の下記を参考にして

「システム更新準備ツールとは」

このツールを実行してから、SP1をインストールしたら、正しくSP1に更新されました。

この段階で、問題が解決し「XPマシンがネットワーク上に表示」されました。


システム更新準備ツールでなおったという事例もありますね。

id:rev8600

ご丁寧な回答有り難うございます。上記6点、すべて確認しました。また、システム更新準備ツールも試してみましたが、状況は変わりませんでした。他に策はないでしょうか・・・。

2013/02/22 10:23:06
id:rev8600

よくわかりませんが、再起動したら直りました。ありがとうございました。

2013/02/22 15:56:22

その他の回答(1件)

id:windofjuly No.1

うぃんど回答回数2625ベストアンサー獲得回数11492013/02/22 00:14:36

ポイント250pt

先の問題からもネットワーク系を何かいじったか、トラブルが発生したか…。

とりあえず、次の二つのサービスが止まっていないかも確認してみてください。
Computer Browser
Workstation

http://pc-kaden.net/log/eid204.html

id:rev8600

確認しました。
Computer Browser
Workstation
ともに動作しているようですが、状況は変わりません・・・

2013/02/22 10:23:53
id:taknt No.2

きゃづみぃ回答回数13539ベストアンサー獲得回数11982013/02/22 05:56:02ここでベストアンサー

ポイント250pt

http://answers.microsoft.com/ja-jp/windows/forum/windows_7-networking/windows-7/5c5fc9f9-2421-4fc2-9368-f0478d0e99d9

とりあえず以下などを確認してみてはどうでしょうか。

1. [ネットワークと共有センター]でネットワークの場所が「社内ネットワーク」か「ホームネットワーク」になっていること
2. [ネットワークと共有センター]の、[共有の詳細設定の変更]で[ネットワーク探索]が有効であること
3. [コンピュータの管理]の[サービス]で、[Computer Browser][Workstation]が「開始」になっていること
4. [ネットワークと共有センター]の[アダプター設定の変更]の[ローカル エリア接続]のプロパティで、[Microsoft ネットワーク用クライアント]がチェックされていること
5. [ネットワークと共有センター]の[アダプター設定の変更]の[ローカルエリア接続]のプロパティのTCP/IPv4のプロパティから[詳細設定]ボタンをクリックし、WINSタブの[NetBIOS 設定]が「無効」以外に設定されていること
6. ウィルス対策ソフトのパーソナルファイアウォールやWindowsファイアウォールでファイル共有がブロックされていないこと



http://communityjp.norton.com/t5/forums/forumtopicpage/board-id/NIS_NAV/thread-id/2255

Windows7 SP1 をインストールしたら、最初はエラーとなりました。

下記のページ

Windows 7 の Service Pack のインストールに関する問題のトラブルシューティング

http://windows.microsoft.com/ja-JP/windows7/troubleshoot-problems-installing-service-pack

の下記を参考にして

「システム更新準備ツールとは」

このツールを実行してから、SP1をインストールしたら、正しくSP1に更新されました。

この段階で、問題が解決し「XPマシンがネットワーク上に表示」されました。


システム更新準備ツールでなおったという事例もありますね。

id:rev8600

ご丁寧な回答有り難うございます。上記6点、すべて確認しました。また、システム更新準備ツールも試してみましたが、状況は変わりませんでした。他に策はないでしょうか・・・。

2013/02/22 10:23:06
id:rev8600

よくわかりませんが、再起動したら直りました。ありがとうございました。

2013/02/22 15:56:22

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません