Linux Vine 6.1 で VMware-Player-5.0.1をインストールしたいのですがエラーなってしまいます。実行したコマンドは

# sh VMware-Player-5.0.1-894247.i386.bundle です。 
その後に
Extracting VMware Installer...done.
となりますが別のウィンドウで
VMware Installer(スーパーユーザーで) 
One or more of your processors does not have the necessary 64bit extensions to run VMware virtual machines.
となります。
OK
をクリックするとさらに別のウィンドウで
VMware Player Installer(スーパーユーザーで)
Finished
The installation process is complete.
Installation was unsuccessful.
X closeをクッリックするとウィンドウが閉じます。
# sh VMware-Player-5.0.1-894247.i386.bundle を実行する前にVMware Serverや他のVMware に関係するディレクトリを削除しました(具体的には覚えていません)。それが原因なのでしょうか?
どなたかご教授いただけますか?よろしくお願いします。


回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/02/26 01:01:17
  • 終了:2013/02/27 20:58:57

ベストアンサー

id:windofjuly No.1

うぃんど回答回数2625ベストアンサー獲得回数11492013/02/26 01:46:54

> your processors does not have the necessary 64bit extensions

CPUが64ビット拡張に対応してないと言ってます。

32ビット版Linuxでも64ビット拡張を要求します。

少し古いCPUや、モバイル向けのatomなど、64ビットに対応していないものや、
64ビットに対応していても古い規格のものなどが意外とあるので確認してみてください。

マザーボードの対応状況、BIOS設定なども見直しが必要になってくるかもしれません。

他1件のコメントを見る
id:shoji123

windofjulyさん。ご回答ありがとうございます。
cpuinfoで確認をしました。
以下がcpuinfoの値です。
vendor_id : AuthenticAMD
cpu family : 6
model : 8
model name : Mobile AMD Athlon (tm) XP 1400+
stepping : 0
flags : fpu vme de pse tsc msr pae

私が使用しているPCはsharp Mebius 型番FS2-C3です。
確かにMwindofjulyさんのご指摘のように少し古いCPUだと思われます。

2013/02/27 02:59:52
id:windofjuly

残念ながら64ビットには対応していないCPUです。
VMware Player Ver4.0以降は使えません。
4.0以前なら使えなくないですが古いものなので今から使うのは難しいかと…。

下記に日本語版のリリースノートが揃っています。
http://www.vmware.com/jp/support/support-resources/pubs/player_pubs

5.xは下記。
http://www.vmware.com/jp/support/support-resources/pubs/player_pubs/releasenotes_player50.html

インストール要件

VMware Player のインストール時、インストーラによって、ホスト システムが次の要件を満たすプロセッサを搭載しているかどうかが確認されます。 ホスト システムがこれらの要件を満たしていない場合は、VMware Player をインストールすることはできません。

64 ビット x86 CPU
LAHF/SAHF のロング モードでのサポート

2013/02/27 03:20:16

その他の回答(0件)

id:windofjuly No.1

うぃんど回答回数2625ベストアンサー獲得回数11492013/02/26 01:46:54ここでベストアンサー

> your processors does not have the necessary 64bit extensions

CPUが64ビット拡張に対応してないと言ってます。

32ビット版Linuxでも64ビット拡張を要求します。

少し古いCPUや、モバイル向けのatomなど、64ビットに対応していないものや、
64ビットに対応していても古い規格のものなどが意外とあるので確認してみてください。

マザーボードの対応状況、BIOS設定なども見直しが必要になってくるかもしれません。

他1件のコメントを見る
id:shoji123

windofjulyさん。ご回答ありがとうございます。
cpuinfoで確認をしました。
以下がcpuinfoの値です。
vendor_id : AuthenticAMD
cpu family : 6
model : 8
model name : Mobile AMD Athlon (tm) XP 1400+
stepping : 0
flags : fpu vme de pse tsc msr pae

私が使用しているPCはsharp Mebius 型番FS2-C3です。
確かにMwindofjulyさんのご指摘のように少し古いCPUだと思われます。

2013/02/27 02:59:52
id:windofjuly

残念ながら64ビットには対応していないCPUです。
VMware Player Ver4.0以降は使えません。
4.0以前なら使えなくないですが古いものなので今から使うのは難しいかと…。

下記に日本語版のリリースノートが揃っています。
http://www.vmware.com/jp/support/support-resources/pubs/player_pubs

5.xは下記。
http://www.vmware.com/jp/support/support-resources/pubs/player_pubs/releasenotes_player50.html

インストール要件

VMware Player のインストール時、インストーラによって、ホスト システムが次の要件を満たすプロセッサを搭載しているかどうかが確認されます。 ホスト システムがこれらの要件を満たしていない場合は、VMware Player をインストールすることはできません。

64 ビット x86 CPU
LAHF/SAHF のロング モードでのサポート

2013/02/27 03:20:16
id:shoji123

ご回答ありがとうございますCPUは AuthenticAMDです。32ビットだと思います。
VMware Player for Linux 32-bit(VMware-Player-5.0.1)をダウンロードしたのですが
このPCではインストールは不可能なのでしょうか?

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません