ATERMのPCリモート起動の設定


現在、PR-S300NEでネットに接続。
WR9300Nはアクセスポイントとして使用。
ATERMのランプは上-緑点灯、中-橙点灯、下-消灯です。
ホームIPロケーション機能を使用中です。

PR-S300NE(192.168.1.1)--Aterm(192.168.1.220)----------PC1台目(XP_Pro)(192.168.1.5)
| (有線:LANケーブル)
+---USBカメラ(AtermのUSBポート)

LAN内からではリモート起動、USBカメラにはアクセスできます。
外部インターネットからでは、リモート起動、USBカメラへのアクセスはできない
状態です。しかしPC1の電源がONの時にはリモートデスクトップでのアクセスは可
能です。
PR-S300NEでポート開放の設定は
①プロトコル:TCP,ポート:3389、宛先IP:192.168.1.5、
②プロトコル:TCP,ポート:8080、宛先IP:192.168.1.220、
③プロトコル:TCP,ポート:15790、宛先IP:192.168.1.220、
としています。
①の設定をしてリモートデスクトップでのアクセスができるようになりました。
②,③の設定が間違っているのかと思ったのですが、
Atermテクニカルサポートからはこの設定で正しいとの事でした。

ホームIPロケーションを使う場合はポート開放の設定は必要ないようなのですが、
ポート解放の設定を解除した場合も接続できない状態です。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/03/06 18:42:27
  • 終了:2013/03/11 19:18:03

ベストアンサー

id:TransFreeBSD No.2

TransFreeBSD回答回数664ベストアンサー獲得回数2662013/03/07 22:21:48

状況としてPC1台目にはWANからアクセスできるが、ATERMにはアクセスできない、ということでしょうか。
いくつかありえそうなところを書いてみます。

1. 静的IPマスカレード設定ができていない
PC1台目はUPnPにより接続できる。ATERMはUPnPが失敗するので接続できない。
→UPnPを無効にしてリモートデスクトップを試してみてください。それで接続できなくなるならそういうことです。UPnPが失敗する原因を取り除くか、静的IPマスカレードの設定をもう一度見直してみてください。

2.パケットフィルタが設定されている
標準では大丈夫そうですが、フレッツ光ルータもですし、ATERMも一応確認したほうがよいかもしれません。
LANも有線LANからアクセスできるなら、少なくともATERM側は大丈夫ということになると思います。
光ルータは通信情報ログでパケットフィルタで弾いたものが見れます。8080や15790を弾いていないか確認してみてください。

3. ポート番号が違う
ポート番号はATERMのアクセスポート番号、フレッツ光ルータの静的IPマスカレード設定、WANからアクセス時のポート番号それぞれが一致していなければなりません。
LANからはアクセスできているのでたぶんあっていると思いますが、今一度確認してみては。

4.ポート番号を変えてみる
アクセスポート番号は変更可能ですので、通信できている3389に変えてみてはどうでしょうか?
ただし、その間はリモートデスクトップは使えなくなりますが、ひとまずテストとして。

他2件のコメントを見る
id:VVVN

アクセスできませんでした。
サーバーが応答しませんとメッセージが出ます。(Macサファリ)
回線はニフティのイーモバイルでテストしています。
光フレッツからは問題なくアクセスできました。(xp-IE)
この件に関してニフティに問いあわせ中です。

2013/03/11 17:20:28
id:VVVN

アクセスできるようになりました。
ニフティから回答があり、イーモバイルGP02の中でプロファイルという項目が有り、
そこを[ emb.ne.jp ]に変更することで繋がりました。
プロトコルを制限する為のものだそうです。

皆々様お騒がせしまして申し訳ありませんでした。
ありがとうございました。

2013/03/11 19:12:52

その他の回答(1件)

id:windofjuly No.1

うぃんど回答回数2625ベストアンサー獲得回数11492013/03/06 21:14:56

ホームIPロケーション機能を使ったことはありませんが、LAN内がOKでインターネットからNGということから探ってみました。

最初に疑ったのがDDNSの不通です。

設定ページを確認すると、プロバイダから払い出されるグローバルIPアドレスが直でWR9300Nに到達するようにする必要があるようです。
http://121ware.com/product/atermstation/websupport/guide/category/special/home_ip/001/main.html

ルータにグローバルIPアドレスが割り当てられていない可能性があります。プロバイダ、回線事業者にご契約内容をお問い合わせください


PR-S300NE もルータでありポート開放などのキーワードから……二段ルータになっていて、
WR9300NにはPR-S300NEが払い出したプライベートIPアドレスが渡っているものと考えられますが違いますか?

PR-S300NEをPPPoEブリッジモードに切り替えてプロバイダからの払い出しIPアドレスがWR9300NのWAN側となるように接続するようにしてみてください。

PPPoEブリッジへの切り替え方法も探ってみましたが、マニュアルを見ると詳細はPR-S300NE付録CD-ROM収録の電子マニュアルと見ろとありました…orz
http://www.ntt-west.co.jp/kiki/download/flets/prs300ne/PRS300NE_man0803.pdf

他5件のコメントを見る
id:VVVN

コメントありがとう御座います。
別回線でトライしています。
どちらともニフティです。
リモートデスクトップからは接続が可能なのに何でだろう?と不思議に思っています。
同じ機器構成で上手く設定ができている方がいらっしゃれば良いのですが。
分かってしまえば、何でも無いところでの設定ミスなんでしょうけど。

2013/03/07 16:42:57
id:windofjuly

>ニフティから回答があり、イーモバイルGP02の中でプロファイルという項目が有り、
>そこを[ emb.ne.jp ]に変更することで繋がりました。
>プロトコルを制限する為のものだそうです。

相手側でしたか、それは想定外…。
なんにせよ繋がってよかったですね。

2013/03/12 04:21:26
id:TransFreeBSD No.2

TransFreeBSD回答回数664ベストアンサー獲得回数2662013/03/07 22:21:48ここでベストアンサー

状況としてPC1台目にはWANからアクセスできるが、ATERMにはアクセスできない、ということでしょうか。
いくつかありえそうなところを書いてみます。

1. 静的IPマスカレード設定ができていない
PC1台目はUPnPにより接続できる。ATERMはUPnPが失敗するので接続できない。
→UPnPを無効にしてリモートデスクトップを試してみてください。それで接続できなくなるならそういうことです。UPnPが失敗する原因を取り除くか、静的IPマスカレードの設定をもう一度見直してみてください。

2.パケットフィルタが設定されている
標準では大丈夫そうですが、フレッツ光ルータもですし、ATERMも一応確認したほうがよいかもしれません。
LANも有線LANからアクセスできるなら、少なくともATERM側は大丈夫ということになると思います。
光ルータは通信情報ログでパケットフィルタで弾いたものが見れます。8080や15790を弾いていないか確認してみてください。

3. ポート番号が違う
ポート番号はATERMのアクセスポート番号、フレッツ光ルータの静的IPマスカレード設定、WANからアクセス時のポート番号それぞれが一致していなければなりません。
LANからはアクセスできているのでたぶんあっていると思いますが、今一度確認してみては。

4.ポート番号を変えてみる
アクセスポート番号は変更可能ですので、通信できている3389に変えてみてはどうでしょうか?
ただし、その間はリモートデスクトップは使えなくなりますが、ひとまずテストとして。

他2件のコメントを見る
id:VVVN

アクセスできませんでした。
サーバーが応答しませんとメッセージが出ます。(Macサファリ)
回線はニフティのイーモバイルでテストしています。
光フレッツからは問題なくアクセスできました。(xp-IE)
この件に関してニフティに問いあわせ中です。

2013/03/11 17:20:28
id:VVVN

アクセスできるようになりました。
ニフティから回答があり、イーモバイルGP02の中でプロファイルという項目が有り、
そこを[ emb.ne.jp ]に変更することで繋がりました。
プロトコルを制限する為のものだそうです。

皆々様お騒がせしまして申し訳ありませんでした。
ありがとうございました。

2013/03/11 19:12:52
id:VVVN

質問者から

VVVN2013/03/08 16:49:55

今のところPR-S300NE,WR9300Nの設定でおかしいと思えるところがない状態です。。XP,Macの両方ともリモートデスクトップでは繋がるので、もしかしてブラウザかなぁと思ったりしています。インターネットからアクセスする側のブラウザに何か設定しないといけないという事は無いでしょうか。http://ホームIPのアドレス:15790やhttp://グローバルIP:15790のようにしてアクセスしようとしています。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません