ruby on rails の sqlite3/sqlite3_native (LoadError)について。

ruby on rails の勉強を始めたばかりの初心者です。
rails new で作成することができましたが、そこから先が上記のエラーがでてすすみません。
gem にはsqlite3 (1.3.7 x86-mingw32)とsqlite3-ruby (1.3.3)が入ってます。解説書にはsqliteの公式かsqliteをインストールし、rubyのbinフォルダに入れるようにと書いてあったので、いれました。
sqlite3 -version で呼び出しの確認もしています。

色々調べてみたのですが、解決にはいたりませんでした。
すみませんが、よろしくお願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/04/21 09:28:17
  • 終了:2013/04/28 09:30:04

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません