マインクラフトのMOD作成について質問です。

今、forgeとeclipseでMODを作ろうと考えています。
しかし、forgeの中の「install.cmd」を実行したところエラーが出てしまいます。
以下の文がそのエラーです。

「UnicodeDecodeError: 'ascii' codec can't decode byte 0x83 in position 18: ordinal
not in range(128)」

何が原因でこのエラーが出ているのでしょうか?
また、どうすれば解決できるでしょうか?

分かる方、よろしくお願いします。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2013/12/21 21:21:41
  • 終了:2013/12/28 21:25:03

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません