1393840893 解約した、iphone3GをiPod touchとして、使用していますが、ストアからアプリを購入して、母体のitunesから、iphoneに同期すると、最後に、写真のような、ダイアログボックスがでて、同期できません。いろいろな、サイトを拝見しましたが、解決できずに、困っています。ご回答よろしくお願いします。バージョンは、最新にしています。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2014/03/03 19:01:33
  • 終了:2014/03/10 19:05:03

回答(4件)

id:snow0214 No.1

snow0214回答回数470ベストアンサー獲得回数1162014/03/03 19:22:19

ポイント50pt

SIMが有効でないと、iOSアプリをアップデートしたり、インストールすることができません。iTunesで同期するときに、アクティベーションをしているからです。

これを回避するアクティベート専用カードがあるようですが、利用は自己責任で。
http://www.gizmodo.jp/2010/09/sim3g3gs.html

id:pascal7 No.2

pascal7回答回数582ベストアンサー獲得回数982014/03/03 19:51:48

ポイント50pt

iPhone3G用のiosの最終バージョンはiOS 4.2.1までです。
SIMがあってもなくても最新のiosは動作しないのです。
最新のIOSは7ですので大きく時代遅れな状態になります。
iOS 4.2.1にしているとしてもとてつもなく動作が遅いと思いますが。
どうですか?

古いソフトだけで我慢するか。
新しい
iPod touchを買うのがいいと思いますよ。

#iPhone 3Gの対応するOSは、iOS 4.2.1までです。
https://discussionsjapan.apple.com/message/100685911

id:bg5551 No.3

bg5551回答回数1184ベストアンサー獲得回数802014/03/03 22:19:08

ポイント50pt

私もiPhone3Gsで同じようにiPodとして使っていますが、問題なく使えていますよ。
同期もできます。
気をつけていることは、アプリはアップデートしないことです。
場合によってはosよりアプリの方がバージョンが高くなり動作しなくなるからです。
割り切って一切アップデートはしないことです。

他8件のコメントを見る
id:ryouko5252

沢山の回答ありがとうございます。質問者です。お返事遅くなりすみません。

>iOS4.2.1でも同期できますよ。

>そもそも、iOSの問題ではないですよ。

問題は、何なのでしょうか。どういう風にすれば、同期できるのでしょうか。

よろしくお願いします。

2014/03/07 21:01:24
id:korok2

エラー画面を見る限り、IconizerというアプリがiOSに対応していません。と警告をしていますので、このアプリを削除されることをお勧めします。
bg5551さんが書かれているようにアプリのアップデートや新規取得はしないほうが無難です。
現在では旧OS対応のアプリは公開されていませんので、古いバージョンのアプリを大事に温存しておく必要があります。
ちなみに、もっと古いiOSや初期のiPodもちゃんと同期できます。
同期にアクティベーションは必要ありませんので、ダミーのsimも必要ありません。
simがないと再起動したり、電話をかけようとするときに警告が表示されるだけです。無視すれば動作には関係ありません。

2014/03/07 21:53:05
id:hevimeta No.4

hevimeta回答回数14ベストアンサー獲得回数22014/03/04 23:36:31

ポイント50pt

iPhoneを繋ぐ前にiTunesのすべてのApp一覧からIconizerというアプリを削除すれば出なくなると思いますよ。
ただし、そのアプリが開発終了してAppStoreからなくなった場合二度と戻せなくなります。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません