wordpressで教えてください。


私はwordpressのかなり古いバージョン(2年半くらい前のもの)を使っています。
現在の最新バージョンは4.0なのでしょうか?
昔のと今のとでは、対応しているPHPのバージョンも違うのか教えてください。

私の古いバージョンのは、PHP2には対応しているようなのですが、PHP3やPHP4におは対応していないようなのです。

簡単な質問かもしれませんが、どうぞ宜しくお願い致します。

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2014/11/08 06:54:47
  • 終了:2014/11/13 00:27:04

回答(2件)

id:duck75 No.1

duck75回答回数78ベストアンサー獲得回数152014/11/08 09:45:05

ポイント100pt

> 現在の最新バージョンは4.0なのでしょうか?
はい。

> 昔のと今のとでは、対応しているPHPのバージョンも違うのか教えてください。
WordPress › 日本語

によりますと、

WordPress 日本語版の動作環境
PHP バージョン 5.2.4 以上
MySQL バージョン 5.0 以上

だそうです。

また、3.1 以前の旧バージョンの動作環境については、サーバ要件ドキュメンテーションをご覧ください。

とのことです。

id:torimaki No.2

torimaki回答回数28ベストアンサー獲得回数12014/11/12 19:02:41

WordPressの最新は、4.0です。
2年半前のPHPのバージョンは、3.1でしょうか。
対処法などは、WordPressのフォーラムをご利用されたら、いかがでしょう。
http://ja.forums.wordpress.org/

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません