eclipseのプラグインをインストールしようとしていますが、

以下のエラーがでてしまって、インストールができないです。
どうすればインストールできるでしょうか。

http://www.adnsandbox.com/tools/ide/install/content.xml のリポジトリーを読み取ることができません。
http://www.adnsandbox.com/tools/ide/install/content.xml のリポジトリーを読み取ることができません。
Permission denied: connect

Eclipseのバージョンは以下です。
----------------------------
Eclipse Platform

Version: Luna (4.4)
Build id: I20140606-1215
-----------------------------

インストールしようとしている手順は以下を見ています。
https://developer.salesforce.com/page/Force.com_IDE_Installation_for_Eclipse_3.5

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2014/11/08 11:14:20
  • 終了:2014/11/15 11:15:08

回答(1件)

id:dilutionist No.1

dilutionist回答回数154ベストアンサー獲得回数512014/11/08 16:57:44

ポイント100pt

Eclipse 4.2, 4.3用のインストールガイドに従って進めてみて下さい。こちらではリポジトリのロケーションが変更されています。

https://developer.salesforce.com/page/JP:Force.com_IDE_Installation

それでも変わらなければお使いのネットワーク環境でPROXYが設定されていないか確認を。

他3件のコメントを見る
id:yayayai

dilutionistさん
回答ありがとうございます。
なるほど。githubにあるんですね。
やってみます。

cnoさん
回答ありがとうございます。
ブラウザでリソースにアクセスしますと以下になります。
-----------------------------------
この XML ファイルにはスタイル情報が関連づけられていないようです。以下にドキュメントツリーを表示します。
<Error>NoSuchKey<Message>The specified key does not exist.</Message><Key>force-ide/eclipse42/content.xml</Key><RequestId>D3214FB29643D258</RequestId><HostId>55re9jTKEdyvjmXnwRV32cWYQW6VZzMXxs1kuDTsY53F+We+FfA43+OX45Lc0+Dl</HostId></Error>

2014/11/08 22:16:10
id:dilutionist

ブラウザからはアクセスできているようですね。何かセキュリティソフトとかファイアーウォールのような物でEclipseからの通信がブロックされている、ということはないでしょうか。

2014/11/09 10:16:19

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません