マインクラフトができません。

マインクラフトを起動するとアップデートが始まって
完了したあとに「このファイルのバージョンは、現在の実行中の
windousのバージョンとは互換性がありません。
コンピューターのシステム情報を確認して、x86(32ビット)またはx64(64ビット)の
どちらのバージョンのプログラムが必要であるかを確認してからソフトウェアの
発行者に問い合わせてください。」
と、でるのですが、私はjavaはインストールしてあるし、
発行者に問い合わせろなんて私には英語力もありません。
パソコン初心者なので全くわかりません
必要そうな情報だけのっけておくのでよろしくお願いします。

システムの種類:64ビットオペレーティングシステム

ダウンロードしているJava:Java 7 Update 71(64-bit) Java 8 Update 25(64-bit)

マインクラフトの現在のバージョン:1.7.9

長文失礼致しました

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2014/12/03 18:25:59
  • 終了:2014/12/10 18:30:05

回答(1件)

id:NAPORIN No.1

なぽりん回答回数4714ベストアンサー獲得回数8692014/12/03 19:33:33

マインクラフトの1.7.2について質問です。ランチャーを起動しようとし... - Yahoo!知恵袋
ランチャーだけが古い可能性があります。(リンク先はリンク切れ?)
バージョンにあっているランチャーを使用する必要があります。
 
Minecraftの割れについて質問です前まではふつうに起動出来た... - Yahoo!知恵袋
違法入手したマインクラフトの場合どうやっても動きません。

id:frogin3

ありがとうございます!

2014/12/04 17:23:53

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません