PC版マインクラフトに関する質問です。

マインクラフトにMODを導入しようとして、キコリMod(Cutall)を導入したのですが、いざゲームを始めて木を切っても全然MODの効果がありませんでした。
ちなみに、FMLを使ってキコリMODを入れました。
CutAll自体はFMLに対応したバージョンを導入したつもりなのですが・・・。
マインクラフトのバージョンは1.8です。
どこかで導入過程を誤っているのでしょうか?返答お願いします。

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2014/12/18 00:12:13
  • 終了:2014/12/25 00:15:05

ベストアンサー

id:Qthulu No.2

Qthulu回答回数12ベストアンサー獲得回数32014/12/20 20:15:57スマートフォンから投稿

ポイント33pt

木こりmodの配布サイトを見た感じではバージョン1.8には未対応だと思います。
1.7.10か、確実なのは1.7.2ですね。
mod入れて遊ぶなら1.7.10以前のバージョンがよいと思いますよ。

id:Qthulu

1.7.2のminecraftに1.7.2のCutall、Digall、Mineall(全てForge版)入れてみましたが正常に動きましたよ。
やっぱり1.8には対応してないと思いますよ。
蛇足ですけどMinecraftとModとForgeのバージョンが同じであることが前提となります。

2014/12/21 10:19:52

その他の回答(2件)

id:Qthulu No.2

Qthulu回答回数12ベストアンサー獲得回数32014/12/20 20:15:57スマートフォンから投稿ここでベストアンサー

ポイント33pt

木こりmodの配布サイトを見た感じではバージョン1.8には未対応だと思います。
1.7.10か、確実なのは1.7.2ですね。
mod入れて遊ぶなら1.7.10以前のバージョンがよいと思いますよ。

id:Qthulu

1.7.2のminecraftに1.7.2のCutall、Digall、Mineall(全てForge版)入れてみましたが正常に動きましたよ。
やっぱり1.8には対応してないと思いますよ。
蛇足ですけどMinecraftとModとForgeのバージョンが同じであることが前提となります。

2014/12/21 10:19:52
id:mugihika No.3

mugihika回答回数330ベストアンサー獲得回数402014/12/23 05:47:26

ポイント33pt

Ver.1.8は未対応です。
バージョンダウンさせてみると動くかもしれません。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません