マインクラフトというゲームでの質問です。


modを導入して遊びたいと思ってforgeをインストールしましたが
起動しません。調べるとJavaのバージョンが7でないと動作しないとの事。

自分は最新Javaの8を使用しています。
ダウングレードしたいのですがJavaの公式のページに行くと一般公開が終了と書いておりダウンロードできるようなところがなかったのですが、どうしたらダウングレードできるのでしょうか?または別の解決策があるのでしょうか?

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2015/08/12 16:51:19
  • 終了:2015/08/19 16:55:05

回答(1件)

id:yuu513 No.1

おで回答回数170ベストアンサー獲得回数372015/08/12 17:10:59

ポイント200pt

必要なら下記のURLから旧バージョンのjavaをダウンロードしてインストールしてください。
http://www.oracle.com/technetwork/java/archive-139210.html


forgeがインストール出来ないって言うのは聞いたことがないですなぁ
と思ったら、日本ユーザーフォーラムでありました
トピック - 【よくある質問】Forge環境のみ起動出来ない • Minecraft 非公式日本ユーザーフォーラム

以下引用

Forgeを導入したMinecraftのバージョンが1.7.10の場合
Java 8 Update 20以降でも起動出来るようになった新しいバージョンのForgeが公開されています。
10.13.1.1217以降に更新することで解決出来ます。
ただし、導入したいMODが10.13.1.1217では動かない場合、下記と同じ対応が必要になります。

Forgeを導入したMinecraftのバージョンが1.7.2以下の場合
Java 8 Update 20以降をアンインストールし、Java 8 Update 11以前を入れ直すか、
Java 7 Update 71をインストールし、そちらを利用するようにして下さい。

Java 8 Update 20以降をアンインストールしないまま、Java 7 Update 71をインストールした場合、
デフォルトのJava環境が、Java 8 Update 20以降のままになることもあります。
その場合はJava 8 Update 20以降をアンインストールするか、
ランチャーを起動した後、Edit ProfileからExecutableにチェックを入れ、
隣のテキスト入力欄に、Java 7 Update 71のjavaw.exeのフルパス(標準的な環境だと C:\Program Files\Java\jre7\bin\javaw.exe)を
入力することで、Java 7 Update 71を利用する事が出来ます。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません