はてなブログにPinterestのウィジェットを貼り付けるのがうまくいきません。ウィジェットビルダーでソースをつくり、HTML編集ではっても保存するとソースが消えてしまいます。どなたか方法わかればおしえてください。

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2015/10/23 18:34:48
  • 終了:2015/10/23 22:38:19

ベストアンサー

id:a-kuma3 No.1

a-kuma3回答回数4524ベストアンサー獲得回数18802015/10/23 19:49:52

ポイント100pt

ウィジェットビルダーと言ってるのは、ピンタレストのボードから「・・・」の「ウィジェットを作成」のことでしょうか。
自分でも試しにやってみたんですけど、できましたねえ。
http://a-kuma3-alt.hatenablog.jp/


やってみたのは、質問する直前ではなく、ちょっと前とかだったりしますか?
はてなブログで、こんな不具合があったようです。

2015-10-22
【修正済み】デザイン設定画面で、サイドバーにモジュールを新たに設置できない不具合がありました

2015年10月21日(水)16:42ごろから、10月22日(木)11:26ごろまで、デザイン設定画面でサイドバーにモジュールを新たに設置できない不具合がありました。原因はアプリケーションの不具合によるもので、現在は修正済みです。

http://staff.hatenablog.com/entry/2015/10/22/113500


もし、試したのが10月22日の昼過ぎ以降ということであれば、操作が以下の通りだったかの確認を。

  1. カスタマイズのサイドバーの「モジュールを追加」をクリック
  2. HTML を選んで、コードを貼りつけて「適用」をクリック
    プレビューに追加したモジュールが表示される
  3. 「変更を保存する」をクリック

最後の「変更を保存する」を忘れてないでしょうか。




追記です。
記事に貼り付けてみました。

ぼくがいつも使ってる「はてな記法」での記事。
http://a-kuma3-alt.hatenablog.jp/entry/2015/10/23/214848

こちらは id:aishokyo さんが使っている「見たままモード」での記事です。
http://a-kuma3-alt.hatenablog.jp/entry/2015/10/23/215212

どちらも、きちんと見られるようです。

ちょっと気になったのは「見たままモード」の方。
ウィジェットのコードは「HTML 編集」に切り替えて貼り付けたと思うのですが、「編集 見たまま」の方に戻すと見えてません。
その状態で「記事を更新する」で保存して、直後に表示される「ブログを更新しました」の表示を消したときに表示されているブログの画面では、何故かウィジェットが見えません。

でも、あらためてブログのトップページとか、記事のページを表示するとウィジェットは表示されてます。


ということではないでしょうか?

他2件のコメントを見る
id:aishokyo

おおお!はてな記法にしたら貼り付けできました!
ありがとう御座います!

2015/10/23 22:38:03
id:a-kuma3

なんだか すっきりしませんが、目的が果たせたようで何より。

はてなブログは、はてなの中で一押しのサービスのひとつなので、お問い合わせかフィードバックを送ると改善してくれるやもしれません :-|

2015/10/23 22:52:20

その他の回答(0件)

id:a-kuma3 No.1

a-kuma3回答回数4524ベストアンサー獲得回数18802015/10/23 19:49:52ここでベストアンサー

ポイント100pt

ウィジェットビルダーと言ってるのは、ピンタレストのボードから「・・・」の「ウィジェットを作成」のことでしょうか。
自分でも試しにやってみたんですけど、できましたねえ。
http://a-kuma3-alt.hatenablog.jp/


やってみたのは、質問する直前ではなく、ちょっと前とかだったりしますか?
はてなブログで、こんな不具合があったようです。

2015-10-22
【修正済み】デザイン設定画面で、サイドバーにモジュールを新たに設置できない不具合がありました

2015年10月21日(水)16:42ごろから、10月22日(木)11:26ごろまで、デザイン設定画面でサイドバーにモジュールを新たに設置できない不具合がありました。原因はアプリケーションの不具合によるもので、現在は修正済みです。

http://staff.hatenablog.com/entry/2015/10/22/113500


もし、試したのが10月22日の昼過ぎ以降ということであれば、操作が以下の通りだったかの確認を。

  1. カスタマイズのサイドバーの「モジュールを追加」をクリック
  2. HTML を選んで、コードを貼りつけて「適用」をクリック
    プレビューに追加したモジュールが表示される
  3. 「変更を保存する」をクリック

最後の「変更を保存する」を忘れてないでしょうか。




追記です。
記事に貼り付けてみました。

ぼくがいつも使ってる「はてな記法」での記事。
http://a-kuma3-alt.hatenablog.jp/entry/2015/10/23/214848

こちらは id:aishokyo さんが使っている「見たままモード」での記事です。
http://a-kuma3-alt.hatenablog.jp/entry/2015/10/23/215212

どちらも、きちんと見られるようです。

ちょっと気になったのは「見たままモード」の方。
ウィジェットのコードは「HTML 編集」に切り替えて貼り付けたと思うのですが、「編集 見たまま」の方に戻すと見えてません。
その状態で「記事を更新する」で保存して、直後に表示される「ブログを更新しました」の表示を消したときに表示されているブログの画面では、何故かウィジェットが見えません。

でも、あらためてブログのトップページとか、記事のページを表示するとウィジェットは表示されてます。


ということではないでしょうか?

他2件のコメントを見る
id:aishokyo

おおお!はてな記法にしたら貼り付けできました!
ありがとう御座います!

2015/10/23 22:38:03
id:a-kuma3

なんだか すっきりしませんが、目的が果たせたようで何より。

はてなブログは、はてなの中で一押しのサービスのひとつなので、お問い合わせかフィードバックを送ると改善してくれるやもしれません :-|

2015/10/23 22:52:20
id:aishokyo

記事内へのウィジェットの貼り付けがうまくいきません。

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません