1486718436 Windows10 , Eclipse 4.6 の Java - tomcat アプリケーションで

「動的Webモジュール3.0はJava1.6またはそれ以降を要求します」とエラーがでてしまいます。

プロパティ→プロジェクト・ファセットにて、動的Webモジュール3.0でJava1.8となっていて、設定→Java→インストール済みのJREで1.8のjreが指定されているのに、エラーは変わらずでてしまいます。どこが間違っているのでしょうか。

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2017/02/10 18:20:36
  • 終了:2017/02/17 18:25:03

回答(1件)

id:SweetSmile1978 No.1

SweetSmile1978回答回数191ベストアンサー獲得回数292017/02/13 09:59:56

ポイント100pt

状況は異なるかもしれませんが以下が参考になるかもしれません。

https://teratail.com/questions/45418

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません