初心者ですです。

Cloud9でWordPressを勉強しようと環境構築中です。

最初ネットで色々見ながら管理画面まで構築できましたが、
流行りのテーマをぶち込もうと、PHPとMySQLのバージョンを=>PHP7.2、=>MySQL5.7 にバージョンアップしましたら、

”お使いのサーバーの PHP では WordPress に必要な MySQL 拡張を利用できないようです。”

と表示されて管理画面が表示されません。。。

いろいろ検索しましたが、解決方法が判りません。
お忙しいところ誠に恐縮ですが、ご教授お願いを何卒宜しくお願い申しあげます。m(++)m
Bash
Cloud9User:~/environment $ sudo service mysqld start
Starting mysqld: [ OK ]
Cloud9User:~/environment $ sudo service httpd start
Starting httpd:
Cloud9User:~/environment $

回答の条件
  • 1人5回まで
  • 13歳以上
  • 登録:2018/12/31 17:23:37
  • 終了:2019/01/07 17:25:05

回答(0件)

回答はまだありません

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません