1556778823 Twitterのアカウントを作ろうとしたのですが、

ログインした画面が全て英語な上に言語を選択しようとしても
なぜか凍結されていて出来ません...
一言もツイートしていないし初日からこれです。
メールも英語で、パスワードのリセットを求めるものが来たのですが
しても何も変化がありません...
誰か助けてください(´TωT`)

回答の条件
  • 1人1回まで
  • 13歳以上
  • 登録:2019/05/02 15:33:43
  • 終了:2019/05/09 15:35:05
id:EITO8

質問者から

EITO82019/05/04 17:40:15

追記
ヘルプセンターも英語だったのでURLをja/に変えてみたのですが、
解決法がイマイチわからないです...
多分「Twitterルール」というものに違反しちゃったか、
アカウントが危険ってことですかね...?

回答(1件)

id:Asayuri No.1

Asayuri回答回数238ベストアンサー獲得回数562019/05/02 20:58:24

ポイント100pt

 
トップページも 登録方法のヘルプも 日本語のページはありますよ
  
https://twitter.com/?lang=ja
 
https://help.twitter.com/ja/create-twitter-account
 
初めてならば 新しいメールアドレスで 新規登録すると よいと思います
 
 
 
twitterでサポートしているブラウザについて
twitterでは 以下のブラウザの過去1年のバージョンを公式にサポートしています

Edge(https://microsoft.com/edge
Safari(https://www.apple.com/safari
Chrome(https://www.google.com/chrome
Firefox(https://www.mozilla.org/firefox
Webkit/Chromiumエンジンを採用しているブラウザ
  (Opera、Samsung Internet、UCBrowserなど)

上記のブラウザの古いバージョンや
上記以外のブラウザでTwitterにアクセスすると
古いバージョンのTwitterが表示される場合があります
Twitterを快適に活用するには
ブラウザとオペレーティングシステムを最新の状態にしてください
Twitterの最新の機能が使えるようになり セキュリティが更新されます
とのことです
 
 
 
 
 
 
 
  
 
 
 

他2件のコメントを見る
id:Asayuri

twitterでサポートしているブラウザについて
twitterでは 以下のブラウザの過去1年のバージョンを公式にサポートしています

Edge(https://microsoft.com/edge
Safari(https://www.apple.com/safari
Chrome(https://www.google.com/chrome
Firefox(https://www.mozilla.org/firefox
Webkit/Chromiumエンジンを採用しているブラウザ
  (Opera、Samsung Internet、UCBrowserなど)

上記のブラウザの古いバージョンや
上記以外のブラウザでTwitterにアクセスすると
古いバージョンのTwitterが表示される場合があります
Twitterを快適に活用するには
ブラウザとオペレーティングシステムを最新の状態にしてください
Twitterの最新の機能が使えるようになり セキュリティが更新されます
とのことです

2019/05/04 10:47:42
id:EITO8

なるほど...
更新漏れがないかチェックしますね。

2019/05/04 10:53:08

コメントはまだありません

この質問への反応(ブックマークコメント)

「あの人に答えてほしい」「この質問はあの人が答えられそう」というときに、回答リクエストを送ってみてましょう。

これ以上回答リクエストを送信することはできません。制限について

絞り込み :
はてなココの「ともだち」を表示します。
回答リクエストを送信したユーザーはいません