人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

php-4.1.2って今でも問題なく使えますか?セキュリティ上良くないことはありますか?redhat7.3にもともと入っているものを使っています。

●質問者: Tariq
●カテゴリ:コンピュータ
✍キーワード:PHP セキュリティ
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● YasudaS
●20ポイント

http://search.cert.org/query.html?rq=0&ht=0&qp=&qs=&qc=&pw=100%2...

いつ導入したかによりますが、このリストを見る限り、結構insecureみたいですよ


2 ● bits-bits
●20ポイント

http://www.php.gr.jp/

日本 PHP ユーザ会 (Japan PHP Users Group) :: メイン

ここの、2002年7月22日に

PHP 4.2.2 が リリースされました

PHP 4.2.2より以前のバージョンには深刻なセキュリティホールがあるため、 バージョン4.2.2に更新することを強く推奨します。

と書いてあります。


3 ● sushi0
●20ポイント

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2002-1396

CVE - CVE-2002-1396

4.1.2〜4.3.0にはbuffer overflowなどの不具合があるようです。

アップグレードしておいた方がいいかもしれません。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ