人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

TVチューナからの動画をMPEG形式で録画したものを再生すると音声が出ません。解決策がかかれたページを教えてほしい。(ちなみに、TVを見るときは正常に音が出ます。)
■PC環境:
・PC:自作DOS/V
・OS:WindowsXP pro
・TVチューナ:ATI All-in-Wonder RADEON9600
・SOUND:Creative SoundBlaster Audigy Platinium
以上よろしくお願いします。

●質問者: forestnov
●カテゴリ:コンピュータ
✍キーワード:ALL ATi Creative DOS/V MPEG
○ 状態 :終了
└ 回答数 : 4/4件

▽最新の回答へ

1 ● njz
●10ポイント

http://salad.2ch.net/hard/kako/971/971800551.html

ようこそボボンハウスへ

コンパネ→マルチメディア→録音デバイスか、

プログラム→アクセサリ→エンターテイメント→ボリュームコントロールの録音が

設定ミスってるか、ケーブル接続ミスかな。


2 ● tks-f
●50ポイント

http://www.ati.com/support/infobase/2227.html

Advanced Micro Devices Inc. - "); document.write(window.document.location); document.write("

ATI社のFAQページです。英語版しかないようです。

今回の質問の件について、ダイレクトに解決策が書かれているわけではありませんが、ここに書かれている音声入力の設定を一通り見直してみると解決の糸口が掴めるかもしれません。


3 ● chipmunk1984
●10ポイント

http://www.hatena.ne.jp/1079232981#

TVチューナからの動画をMPEG形式で録画したものを再生すると音声が出ません。解決策がかかれたページを教えてほしい。(ちなみに、TVを見るときは正常に音が出ます。) ■P.. - 人力検索はてな

URLはダミーです.XPのミキサーで録音のInputがLINEでなくCDになっていませんか?

◎質問者からの返答

私は、質問に対しての回答を欲しいのではなく、「解決策が書かれたWebページを教えて欲しい。」と言っているのですが...


4 ● blue-sphere
●10ポイント

http://roomz.cool.ne.jp/rage_connect/wforum.cgi

この掲示板の過去ログを見たりしてください。

解決策を示すには情報が少なすぎると思います。

ここからは私なりの回答ですのであなたが求めている

”解決策がかかれたページ”とは異なります。

問題があるのでしたら読まないでください。

AIWを使っているということはキャプチャに

ATIMMCを利用されているかと思います。

(違っていたらここで終了です)

TVPlayerの[TV Player Setup]-[Initialization Wizard]の

[Audio Input]でサウンドデバイスが正しく設定されているでしょうか。

それと”MPEG形式で録画したもの”とありますが、

ATIVCRやAVIでも同様でしょうか?

またWinXPとのことですが、Administrators権限を持った

ユーザーにて使用されていますでしょうか?

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ