人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

素人ウェブ作成請負してるのですが困ってます。いよいよ完成して出来映えを見せたいのですが、今回のお客さんのパソコン環境は非常にクラシカルでmacOS8.6、IE4.5、netscape4.5(?)という環境なのです。IEは相性が悪いのか立ち上げるとかならずフリーズ、ネスケを7にバージョンアップしたところフリーズ。今やまともにつかえるブラウザがありません。マシンの空き容量も1Gをきっています。(出版会社なのでデータなどをたくさん扱うから仕方ないのかもしれませんが。)後々はお客さんのほうで更新作業をしていってもらうため確認のブラウザは必須です。私のウェブはflashも少しつかってるし、ネスケ4.7じゃレイアウト的にも問題がでてしまうためネスケ7かIE5以上で見てもらいたいところです。何かいい対策ありませんでしょうか?相性とかの問題でしょうか?何かいい案はないでしょうか?OS8.6でも安定しててレイアウトもそこそこ保たれるブラウザとか。このソフトのせいで相性が悪いのじゃないかとか。ちなみにOSのバージョンアップというのは私からは言えないので大変申し訳ないのですがそういう回答は不要です。

●質問者: poppycock
●カテゴリ:ビジネス・経営 コンピュータ
✍キーワード:Flash IE OS ウェブ クラシカル
○ 状態 :終了
└ 回答数 : 16/16件

▽最新の回答へ

1 ● akimasa2000
●12ポイント

http://www.fbis.jp/Netscape/

Netscape 6.1または6.2はいかがでしょうか。

http://jt.mozilla.gr.jp/releases/mozilla1.0.2.html

Mozilla1.0.2の方がいいかもしれませんが。

◎質問者からの返答

netscapeは7より6の方が安定してるのですか?mozillaはつかったことないけどちょっとみてみます。ありがとうございました。


2 ● aki73ix
●12ポイント

http://ftp.netscape.com/pub/communicator/english/4.8/mac/complet...

Index of /pub/communicator/english/4.8/mac/complete_install

NetScape 4.8

(日本語は4.78が別フォルダにあり)

http://www.microsoft.com/downloads/details.aspx?displaylang=ja&F...

IE4.5は非常に不安定だとか聞いたことがあります

ie5.17の方がよくないですか?

http://www.opera.com/download/index.dml?step=3&opsys=MacOS&lng=j...

Opera Web Browser | Faster & safer | Download the new Internet browsers free

Operaはたしか 8.6以上で動いたはずです

◎質問者からの返答

そうですね、IE5が動けばそれが一番なんです。operaもチェックしてみます。ありがとうございます。


3 ● hykw
●12ポイント

http://www.browsercam.com/

BrowserCam : Screen capture and Remote Access service for cross platform compatibility testing and HTML design quality assurance.

指定URLをいろんなブラウザで表示した結果を pgで表示してくれるサイトです。

このサイトで表示確認するのはどうでしょうか。

◎質問者からの返答

おーすごい、こんなサイトがあったんですね。英語なのでよくわからないけど有料?ですよね?ありがとうございました。


4 ● A140
●12ポイント

http://www.openspc2.org/

Java Script/Ajax, iPhone, ハイビジョン映像, 自動化関連:[OpenSpace]

そもそも閲覧のターゲットブラウザは何を基準にしていると

打ち合わせしたのでしょうか?

レイアウト以前にタグやJavaScript等ブラウザによっては動作しません。

この辺をクライアントとお話になってはどうでしょうか?

URLは製作の参考にして下さい。

HDDの空き容量が1GもあればOS8.6なら十分

安定する状態ですよ。

複数ソフトが入っている場合はこれが原因と特定するのは難しいです。

アップデータを当てていない場合はパッチを当ててみるとかの

対処法しかありません。

◎質問者からの返答

ブラウザなどの打ち合わせは特にしてなくて、基本的に全ておまかせといった感じです。javaなども多用はしてないしIE4、NN6以降くらいなら対応できる程度には考えてます。最近はNN4.7とかもそんなに利用者もないかなぁと。ただとりあえずお客さんになんとかそこそこの環境で見てもらえるようにしたいです。

空き容量1Gで十分なのは知りませんでした。ありがとうございます。ソフトで特定がむずかしいのは重々承知なのですが特に有名なかみあわせの悪いものとかあるのかなぁと思って質問だけしてみました。

参考になりました。ありがとうございました。

ひきづつきもう少しだけ質問つづけさせてください。


5 ● hykw
●12ポイント

http://google.com/

Google

URL はダミーです。

英語ではありますけど、無料ですよ。

◎質問者からの返答

あ、わざわざありがとうございます。がんばって読んでみます。


1-5件表示/16件
4.前の5件|次5件6.
関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ