人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

phpPgAdminをインストールしたのですが、しょっぱなからエラーが発生します。
Your PHP installation does not support PostgreSQL. You need to recompile
PHP using the --with-pgsql configure option.
というエラーなのですが。・・・。
絶対にapacheの再インストールはヤです!
どうにか設定ファイルの変更で対処する方法を教えてください。

●質問者: Tariq
●カテゴリ:コンピュータ
✍キーワード:Apache DOES need PHP phpPgAdmin
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● esseesse
●25ポイント

http://www.atmarkit.co.jp/bbs/phpBB/viewtopic.php?topic=3380&for...

こちらを参考にPHPを再コンパイルしてください。

apacheの再インストールより面倒かも。。。

とりあえず必要なオプションは、

--with-pgsql

です。


2 ● terukuji
●25ポイント

http://www.dolphy.gr.jp/webap/env/php-install.html

postgreをどうやってインストールしたのでしょうか?モジュールをダウンロードしてきたのですか?それとも、Linuxにデフォルトで付いているモジュールを使っていますか?それで対処方法がちがいます。phpの設定の問題です。

◎質問者からの返答

ありがとうございました!

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ