人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

当方WindowsXPSP1を使用しています。ネットワークには普通に繋がるのですが、ネットワーク越しにファイルをコピーしようとするとレスポンスが1時間以上待たされて、それからファイルをコピーしますかという風にきかれます。考えられる原因を列挙お願いします。使用パソコンはIBM ThinkPad X31です。

●質問者: riceflow
●カテゴリ:ビジネス・経営 コンピュータ
✍キーワード:IBM ThinkPad X31 それから コピー
○ 状態 :終了
└ 回答数 : 3/3件

▽最新の回答へ

1 ● onokun
●5ポイント

http://www.hatena.ne.jp/

はてな

ネットワークの構成などがわからないのでなんともいえませんが、LANケーブルの結線異常や、ハブなどの障害などいろいろ考えられます。

ます、送り先のPCに対してコマンドプロンプトからpingコマンドを使用し、正常につながっているか?応答が返る時間が異常に遅くないか?など確認してみましょう。

例「>ping xxx.xxx.xxx.xxx」(xxxは相手のPCのIPアドレス)

その次は、tracertコマンドで、ネットワークの経路を確認したり順に行っていきましょう。

◎質問者からの返答

すみません。それは特に問題ないです。ネットワーク構成としては正しくできています。コピーすると異常が起きます。


2 ● mogos
●45ポイント

http://www.turbolinux.co.jp/dcforum/DCForumID11/6728.html

Turbolinux|コミュニティ

URLはturboの話なのであまり関係ないのですが、ドライバの問題があることがあるみたいです。

http://support.microsoft.com/default.aspx?scid=kb;ja;308582

Windows XP でネットワーク ドライブの接続および切断を行う方法

windows共有ならネットワークドライブの割り当てをすることで、検索などOSの行ういくつかのパスを省くことができるので、早くなることがあります。

http://pcweb.mycom.co.jp/column/winxp/067/

【コラム】Windows XPスマートチューニング (67) 「Server」サービスのネットワーク設定を最適化する | パソコン | マイコミジャーナル

http://pcweb.mycom.co.jp/column/winxp/131/

【コラム】Windows XPスマートチューニング (131) ネットワーク上にあるマイドキュメントフォルダの参照スピードを改善する | パソコン | マイコミジャーナル

その他tipsです。根本的な解決にはならないかもしれませんが。

◎質問者からの返答

全体的に役に立ちそうな記事なのですが、今回とは趣旨が少し違うようです。明らかに何かがよけいな悪さをしているっぽいです。始めの項目に書いてなかった私が悪いのですが。まだ書き込みした時マシンを自分で触ってなかったので。インストールしたばかりなのに、明らかに始めの立ち上がりが遅すぎるのです。

後1番目はリンク切れでした。


3 ● くいっぱ
●10ポイント

http://homepage2.nifty.com/spw/

サッポロワークス

状況が少し判断しかねます。仮定で回答しますので仮定が間違っていたらご指摘ください。

ネットワークに繋がるとありますが、このネットワークはLANのようなものですか?それともHTTP?HTTPで一時間後にresponseが帰ってくるような設定はあまり考えられないので、LANネットワークで、共有ファイルなどをコピーしようとしていると仮定します。

次のことを確認してください。

ネットワークのプライマリドメインはどうなっていますか?

お互いの信頼関係は確立していますか?

自分のマシンにファイヤーウオールなどをたてて、相手のマシンを信頼するマシン(ネットワーク)にしていますか?

相手のマシンでコピー監視プロセスが動いていませんか?ブロックアウトされていませんか?

lmhostsとかはどのようになっていますか?

…一時間か。

もしかして二つのマシンともグローバルIP??

インターネット越しにファイルをコピーしようとしていますか??

そしたら当然といえば当然かもしれません。

tracert ***.***.***.*** なんかで、経路を確認してみてください。

ちなみに掲題のURLはどのように自分がパケットを送ろうとしているのか調べるためのツールです。

…難しいかな。

原因特定のためにうえの情報の提示をおねがいします。(他の方も答えやすくなると思います。)

◎質問者からの返答

確かに漠然としすぎていましたね。すみません。しかし本当に原因がよくわからないのです。設定はLAN環境で、固定のプライベートIPです。他のマシンではおきないのに、なぜかそのマシンでのみ起こります。しかしながら、Norton2003のバンドル版が入っていたので、それを削除したら治りました。ですのでとりあえずは終了します。おさわがせしました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ