人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

1、Vine Linux3.0でPHP、CGI、MySQLを動作させるための手順を、これまでWindowsしか触ってこなかった超初心者向けに解説しているサイトをご紹介願います。複数のサイトに分かれていてもまったく構いません。Xoopsとoscommerceが動けば問題ありません。(apt-getやパッケージファイルの更新方法などは理解しています。PHPやMySQLは一度ある程度試したのですが、正常に動作しませんでした。)

2、 Windows XPとVine LinuxとがインストールされたPCで、Windowsしか起動しなくなってしまった場合の対処法を紹介しているページがあれば教えてください。(バージョンが3.0でしたので、インストール時にブートディスクは作成していません。)症状は、LinuxがインストールされているHDDの空きスペースに Windowsをインストールし、Linuxが起動しなくなったというものです。

●質問者: voteonly
●カテゴリ:コンピュータ
✍キーワード:apt CGI HDD Linux MySQL
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● しくおゲー日記
●25ポイント

http://www.itmedia.co.jp/

IT総合情報ポータル「ITmedia」Home

2.のみですが、VineのCDを入れて再起動し、「アップグレードインストール」を行い、liloをインストールするのをおすすめします。。

まったくおなじシステム構成ですが、自分も同じ症状で、この方法でうまく行っています。

◎質問者からの返答

ありがとうございます。2については成功しました。


2 ● foojee
●25ポイント

http://tsuttayo.sytes.net/mysql/index.html

.8080

xoops以外はこのページがとても参考になると思います。

http://hello.oceannet.jp/doc/INSTALL.ja.html

error 404

xoopsのインストールが画像付きで丁寧に書いてありますね。

http://www.a-yu.com/pub/qa60.html

デュアルブートの件、CDのレスキューモードは使えますか?

◎質問者からの返答

おお、とても丁寧に解説してありますね。結構探していたのですが、このサイトは見つかりませんでした。ありがとうございます。

PHPのインストール時に次のメッセージが出てしまい、実行できませんでした。。。

いくつかのパッケージをインストールすることができません。おそらく、

ありえない状況を要求したか、(必要なパッケージがまだそろっていなかっ

たり、まだIncomingから移動されていない)不安定なディストリビューション

を使用していないでしょうか。

以下の情報がこの問題を解決するために役立つかもしれません:

以下のパッケージは解決できない依存関係を持っています:

php: 依存: libdb-4.2.so それをインストールすることができません

php-apache: 依存: libdb-4.2.so それをインストールすることができません

E: 壊れたパッケージです

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ