人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

eclipseでphpの開発をしたくて、インストールしましたが、ファイルをオープンすると、”文書プロバイダがありません”という警告がでてファイルが開けません。
どうすればいいのでしょうか?

●質問者: yukky2004
●カテゴリ:コンピュータ 趣味・スポーツ
✍キーワード:eclipse PHP インストール オープン ファイル
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● watallina
●40ポイント

http://trustudio.japansite.org/

eclipsは基本的にJava開発用なのでプラグインが必要です。

◎質問者からの返答

もちろん、存じておりますし、書籍を購入して本の説明通りインストールしたのですが、、、だめなんですよねぇ

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ