人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

アドビリーダーがエラーで上手く利用できません。エラーメッセージは「プラグイン「Annots.api」の読み込み中にエラーが発生しました。プラグインを初期化できません。」です。
インターネットでのPDFファイルをダウンロードしようとしても上手くいきまん。
一度削除して、再インストールをしてみましたが同じです。????もし、お解かりの方がいたら教えてください。

●質問者: ララララリー
●カテゴリ:ビジネス・経営 コンピュータ
✍キーワード:API PDFファイル アドビ インストール インターネット
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● bookstore
●25ポイント

http://2ch.net/

?Q??????????f??????????

どの状況でエラーが発生するのかわからないので,回答のしようがありません.

質問するときはもう少し具体的に書きましょう.

http://auctions.yahoo.co.jp/

Yahoo!????????????

で対策ですが,Shiftキーを押しながらAdobe Readerを起動するとプラグインを読み込まないようにすることができます.

これにより解決できる可能性があります.


もっともC:¥Program Files¥Adobe¥Acrobat 7.0¥Reader¥plug_insを全部消しても動くから問題ないという報告もあるのでそうしてもいいですが・・・


くれぐれも自己責任で.

◎質問者からの返答

ありがとうごさいました。Acrobat 6.0で、PDFファイルをダウンロードしようと該当アイコンをクリックすると、白い枠が表示され、右上に画像を示す小さなアイコンが表示されます。上手く説明できませんですね。


2 ● toriyo
●25ポイント

http://66.102.7.104/search?q=cache:vcsxmO8IVDcJ:odn.okweb.ne.jp/...

ここに似たような質問がありました。

この中で補足にヒントがあります。

Annots.apiが壊れている可能性があるので外すか交換してみればいかがですか。

◎質問者からの返答

ありがとうございます。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ