人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

現在、PukiWiki Plus! 1.4.5-u2-i18nを使っているのですが、PukiWiki 1.4.5_1に変更したいです。現在のログを残したまま、wikiだけを変える場合、どのファイルを変更すると良いのでしょうか?
詳細を教えてください。
また、この移行作業後に考えられる問題点があれば教えてください。

●質問者: jeffsfia
●カテゴリ:コンピュータ 趣味・スポーツ
✍キーワード:i18n PukiWiki Pukiwiki Plus! U2 Wiki
○ 状態 :キャンセル
└ 回答数 : 1/1件

▽最新の回答へ

1 ● ikjun

http://www.mogya.com/index.php?%A5%E1%A5%E2%2Fpukiwki#sc8bc90b

メモ/pukiwki - もぎゃんらんど

本来本家のアップデートのしかたなので、動くかもしれないという程度です。たぶん100%満足のいく答えは無いと思いますので、参考までに書いてみます。

かなり改造を加えた派生バージョンみたいですので動かない可能性は大きいと思います。

私なら面倒でもPukiWiki Plus! 1.4.5-u2-i18nとPukiWiki 1.4.5_1を両方動かして、動くことを確認しながらコピー&ペーストでチマチマ移植していきます。

急がば回れということわざもあります。あとで面倒なトラブルになるくらいなら逆に早道かもしれません。

ダメもとの答えですからポイントもダメもとでいいです。

◎質問者からの返答

回答してくださった方には感謝しておりますが

既に分かっている回答しかなく、役に立ちませんでした。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ