人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

ホームページビルダーV9のバージョンアップ版を使いたいのですが以前のホームページビルダーを持っていないので使えません。ホームページビルダーV6をインストールすれば使えますか?

●質問者: yakutatazu
●カテゴリ:コンピュータ
✍キーワード:インストール バージョンアップ ホームページビルダー V6
○ 状態 :終了
└ 回答数 : 7/7件

▽最新の回答へ

1 ● ootatmt
●15ポイント

http://www-06.ibm.com/jp/software/internet/hpb/products/price.ht...

IBM ホームページ・ビルダー 製品 - Japan

V6があればバージョンアップ版が使えます。

◎質問者からの返答

その際V6は新品じゃなくても平気ですかね?


2 ● aqua-marine
●15ポイント

http://www-06.ibm.com/jp/software/internet/hpb/down2.html

IBM ホームページ・ビルダー ダウンロード - Japan

バージョンアップであれば、V9でないと使えないはずです。

◎質問者からの返答

そうなんですか?


3 ● ootatmt
●14ポイント

http://www.hatena.ne.jp/

はてな

> その際V6は新品じゃなくても平気ですかね?


新品の意味がよくわかりませんが、V6がインストールされているか、V6のCD-ROMを持っていれば大丈夫ですよ。

◎質問者からの返答

すみません。質問が悪かったです。誰かがユーザー登録したホームページビルダーV6を私が使っても大丈夫ですか?という意味です。


4 ● kaminoitte
●14ポイント

http://www.sourcenext.com/products/builder9/lineup.html

ソースネクスト・ドットコム/製品情報/IBM ホームページ・ビルダー V9/バージョンアップ版ラインアップ

ここにV6があれば大丈夫だと書いてありますよ。

◎質問者からの返答

ありがとうございます。


5 ● EddyYamanaka
●14ポイント

http://yama.eddy.com/5Star.jpg

URLはダミーです。

ホームページビルだのバージョンアップ版のインストールは…

1.旧バージョンがインストール(導入)されていればOK

2.インストールされていない場合は、旧バージョンのCDが必要

…です。

V6でもOK。

◎質問者からの返答

ありがとうございます。


1-5件表示/7件
4.前の5件|次5件6.
関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ