人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

【linux】fedora4使用 apacheは2系ですmod_layoutは4.0.2a(ソースからコンパイル)です

LayoutDefaultHandlersをつけるとapacheでエラーが出ます。↓
Syntax error on line 298 of /etc/httpd/conf/httpd.conf:
Invalid command ’LayoutDefaultHandlers’, perhaps mis-spelled or defined by a mod ule not included in the server configuration
mod_layout4.0.2aではLayoutDefaultHandlersは使えないのでしょうか?

●質問者: yoshi5231
●カテゴリ:ウェブ制作
✍キーワード:Apache Command ETC httpd Linux
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● kimizu
●50ポイント

えー、毎度w

apache2用の方も、ソース読んでみました。。。

えと、関数が定義されていないみたいです。。。

Layout関連で使えるキーワードは


Layout

LayoutHeader

LayoutFooter

LayoutAppend

LayoutAppendHeader

LayoutAppendFooter

LayoutIgnoreURI

LayoutIgnoreHeaderURI

LayoutIgnoreHTTPHeaderURI

LayoutIgnoreFooterURI

LayoutComment

LayoutDisplayOriginal

LayoutTimeFormat

LayoutHTTPHeader

LayoutIgnoreTag

LayoutIgnoreTagFooter

LayoutIgnoreTagHeader

LayoutPostAsync

LayoutBeginTag

LayoutEndTag

LayoutReplaceTags

LayoutNotes


だけみたいに読めちゃうんですが。。。

どうも、移植途中で作りかけのような。。。

◎質問者からの返答

ありがとうございました

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ