人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

fedora3のサーバーを借りました。
mysqlを4.0.23にしたいのですが、どうしたら使えるでしょうか?

●質問者: Sprint
●カテゴリ:ウェブ制作
✍キーワード:23 MySQL サーバー
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● oki
●30ポイント

http://downloads.mysql.com/archives.php?p=mysql-4.0&v=4.0.23

MySQL Product Archives

URLからRPMをダウンロードしてインストールするかソースをダウンロードしてコンパイル&インストールすれば使用可能です。

◎質問者からの返答

手順がまったくわからんのです・・・。


2 ● ito-yu
●100ポイント

http://downloads.mysql.com/archives.php?p=mysql-4.0

MySQL Product Archives

◆専用サーバーの場合


1. もともと入っているRPMを消す。

# rpm -qa | grep -i mysql

でパッケージ名がわかるでしょう。

# rpm -e パッケージ名

で削除してください。


2. MySQLのダウンロードサイトから、適切なRPMを拾ってきてインストールする。

「Linux (Standard, x86)」あたりかなぁ?


でも、どうせ入れるなら4.0系列の最新(4.0.26)のほうがいいんじゃないでしょうか。あるいは4.1.18とか。


◆共有サーバの場合


レンタルサーバ会社に掛け合って、インストールしてもらう。

◎質問者からの返答

わかりやすい説明ありがとうございます。

いままでのサーバーに合わせようとしてました。

4.0.26にしてみます。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ