人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

FreeBSD、PORTS についての質問です。FTPでPORTSを使おうとしていますが、どうしても下記エラーが発生してしまいます。具体的にどうすれば良いのか教えてください。よろしくおねがいいたします。
--
Warning: CanGt find the G5.4-RELEASE-p8G distribution on this FTP server. You may need to visit a different server for menu and to set the release name to explicitly match whatGs available on ftp3.jp.freebsd.org (or set to IanyI)

●質問者: disca
●カテゴリ:ウェブ制作
✍キーワード:.fr .jp FreeBSD FTP G5
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● tatsuyaDOTinfo
●50ポイント

SAに対応した FreeBSD 5.4-RELEASE-p8 をお使いで、 sysinstall から Packages をインストールしようとしているのだと思うのですが、

sysinstall Main Menu から Configure を選択し、 Packages を選択する前に、下の方の Options を選択します。


その中から Release Name でスペースキーを押し、「5.4-RELEASE-p8」を「5.4-RELEASE」に変更してください。

変更後、エンターキーで確定し、「q」キーで一つ前のメニューに戻ることが出来ます。


その状態で、 Packages を選択して作業を行うと上記の様なエラーメッセージは表示されずに、 Packages がインストール出来ると思います。

◎質問者からの返答

ありがとうございます。早速動作しました。感謝です。 ちなみに、[5.4-RELEASE-p8]をデフォルト値として固定したい場合は、どうすればいいのでしょうか?ご存知でしてらご教授してくだされば幸いです。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ