人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

ウインドウズ 98 日本語版で、 OE と言うか IE のバージョンが 5.01 で
あるネット上の知り合いがいて、パソコンは初心者レベルです
これって、 98 に付属の初期バージョンで、簡単に言えば「 HTML メール
を見ただけで感染 」バージョンですよね

私の古い情報によれば・・・
5.01SP2 または 5.5SP2 または 6SP1 に上げれば対策できる
しかし、 IE6 は特に ME と相性が悪くて、 98 でも良くない

そうであれば、 5.01 または 5.5 の SP2 にすれば良いけど、現在は DL
できませんよね?
また、 98 はサポートが終了していますよね?( ME も? )

で、色々と情報を欲しいのですが・・・
・ ウインドウズアップデートはサポート終了の 98 でも大丈夫か?
・ ウインドウズアップデートで 6SP1 に上がるのか?
・ 現在は、 IE6 との相性はどうか?
( アップデートで相性の悪さを解決または軽減できるとか・・・ )
・ ずばり、ここで SP2 を DL できるとか、私は持っているとか・・・
・ ウインドウズ 98 で IE6SP1 に上げていて、問題なく使えてい る実例
とか・・・

パソコンの買い替えはアドバイスしているけど、いますぐにはネェという
ことで、よろしくお願いします

●質問者: watson
●カテゴリ:コンピュータ
✍キーワード:DL HTML IE IE6 OE
○ 状態 :終了
└ 回答数 : 5/5件

▽最新の回答へ

1 ● ちゃぼりん
●5ポイント

ご質問ではセキュリティ的な問題に着目されていらっしゃるようですのでずばり申し上げると、最新バージョンでないのであればIE6SP1に上げたところで、どっちにしても危険です。SP2はありません。

Windows98であれば、単純にIEを捨てる方向性が良いと思います。スパイウェア感染の危険も格段に減らせます。

月並みですが、Mozilla Firefox1.5.0.2が良いでしょう。

http://www.mozilla.or.jp/

経験では、実家(初心者の巣窟)に導入することで、だいぶ安全なブラウズができるようになりました。

◎質問者からの返答

質問にあまり補足を付けると字数がオーバーしてしまい、こと細かく書け

なかったので・・・

今回は、あるウイルス HTML メールを「 見ただけで感染する 」バージョ

ンのことに着目しました

その対策のためにはバージョンアップの必要があるけど、色々と問題があ

るので、そのための質問であることが解るように書いたつもりです

また、初心者相手であってもアドバイスしようかというのに、セキュリティ

問題をまったく知らないわけがないから、そういう質問ではないだろうこ

とが解ると思いました

それと、ネット上の知り合いならフォローが難しいのは予想できると思い

ました

加えて、パソコン操作もままならないだろう初心者です

なので、他のソフトを使えとは、一般的には言えないだろうことも解ると

思いました

ブラウザはともかくとしても、メールソフトはねぇ

なので、わざわざ「 ネット上の 」「 初心者 」を付けました

また、知りたいことを明確に示すため、コレコレを聞きたいと・・・

ということで、聞きたいことに回答してくれた、それによってポイントを

振り分けさせてもらいました

よろしくお願いします

皆さん、ありがとうございました


2 ● rattail
●10ポイント

先日知人の98をアップデートしようとしたら出来ませんでした。IE5.5、6.0ともに難しいんじゃないでしょうか。

古い雑誌の付録とかが残ってれば・・・・

いっそのことFirefoxとThunderbirdに移行するとか。セキュリティ的にはこちらのほうがいいかもしれません。

ただ表示が狂うサイトがまだ多少あります。


3 ● aki73ix
●75ポイント ベストアンサー

> ウインドウズアップデートはサポート終了の 98 でも大丈夫か?

Windows98の延長フェーズは2006年6月末までです

http://japan.cnet.com/news/story/0,2000056025,20063664,00.ht...

ちなみにサポート自体は2007年の6月末までです

http://www.microsoft.com/japan/windows/lifecycle/default.asp

2004年6月末以降はダウンロードセンターでセキュリティ更新を行うようにとありますが、今年の6月末まではWindowsUpdateできるようです

(一応、うちのWindows98でWindowsUpdateのメニューが出るのは確認しました)

出来ますが、他のアップデートと同時に行うことは出来ません

また、一部の機種(古いNECの機種は)Windows98でのIE6自体が対応していません

http://www.microsoft.com/windows/ie_intl/ja/download/ie6SP1/...

入れる場合は、まず、IE6SP1を入れてからWindowsUpdateを実行するのが手順としてはよいでしょう

> 現在は、 IE6 との相性はどうか?

Windows98もMeと同様に相性は悪いです

具体的には、パフォーマンスの低下と、フリーズの頻度が上昇し、全体として重くなることです

基本的にWindowsUpdateはソフトにパッチをあてる作業なので、アップデートすればするほど、重くなるのは仕方ありません(多くの場合は安定度を上げるのではなく、セキュリティーを補うための作業ですから)


> ずばり、ここで SP2 を DL できるとか、私は持っているとか・・・

わたしの場合は、IE5.5SP2の英語版を拾ってきてインストールしています

(Googleで ie55sp2.zip ie501sp2.zipなどで検索)

また、CDを入手するという方法もありますし、Yahooオークションでなら簡単に入手できます

> ウインドウズ 98 で IE6SP1 に上げていて、問題なく使えてい る実例とか・・・

別に問題が出るわけではなく、多少重くなり、不安定になるけれども、使えないわけではありません

IE5.01SP2や5.5SP2よりIE6SPを使用した方がセキュリティ的に安心という意見があるかもしれませんが、IE6になって、様々な拡張がされているために、新たなセキュリティホールも生まれているので、IE6にしたためにウィルスに感染してしまうということもありえるわけです

Windows98はIE4が入ってるバージョンと IE5が最初に入ってるバージョンがあり、無印のものはセキュリティ上に危険ですが、

OutLookとInternetExplorerを使わないという選択肢もあります

[メールソフト/商品]Shuriken

[メールソフト/FSW]Thunderbird

[ブラウザ/FSW]Firefox


4 ● seble
●5ポイント

98SEなら通常使用していますが、IE6と相性が悪いなどという事はありません。

アップデートも今のうちなら大丈夫ですかね、

(最近、やってないんで、、、)

IEにもXP版とか98版とかありませんでしたっけ?

将来のためにDLの際に詳細設定かなんかで、ローカルにファイルを落としておくのが良いかと思います。

それとこういうアンチウイルスソフトは必須かと・・・

http://www.avast.com/eng/down_home.html


5 ● sudayosiaki
●5ポイント

http://popup.tok2.com/home2/yosiaki/(ダミー)

98SEですがIE6SP1で問題無く、と言いたいところですが

関係無いかもしれませんが、Spybotが文字化けしてインストール

できないので、Ad-Awareを使っています。XPはno problem。

かってお気に入りを書き換えられて往生したことも有りましたが

outlookのフィルターだけの丸裸状態ですが、その後何の問題も

有りません。HTMLメールは見ない、アダルト、アニメサイト

のリンクはクリックしないで、大丈夫です。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ