人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

imac買いました そこでイラレ10をインストールしようと思ったのですが インストーラクリックしたところ「有効なクラシック環境を検出できませんでした」と出ます。どうしたらいいのでしょうか?ご存知の方 よろしくお願いいたします。

●質問者: momijiahochan
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:iMac イラレ インストーラ インストール クラシック
○ 状態 :終了
└ 回答数 : 4/4件

▽最新の回答へ

1 ● no_bo
●23ポイント

イラレ10 を使ったことがないので、クラシック環境で

ちゃんと動くかどうかは分かりませんが、

以下を参考にして、クラシック環境をインストールしてみては、

いかがでしょうか?

http://www.apple.com/jp/support/tiger/classic/

◎質問者からの返答

ありがとうございます

新しいimacにはクラシック環境が始めから入ってないのですか。。でも イラレ10はxで動くはずですよね。


2 ● tukigase
●23ポイント

Illustrator10にはクラシック環境が必要、とのことです。

http://blog.livedoor.jp/kato_taka_special/archives/28128703.html

クラシック環境のインストールについては↓が手順です。

http://docs.info.apple.com/article.html?path=Mac/10.4/jp/mh763.h...

◎質問者からの返答

ありがとうございます

今 アップルに聞いてみました。私が買ったのはimacのインテル内蔵モデルなので クラシック環境は入ってもいないですし 使えません....とのことでした。。インテル内蔵前ならクラシック可能だそうです。知らずに買いました..あたらしいイラレを購入するしかないのでしょうか?


3 ● tukigase
●22ポイント

インストールのみに、クラシック環境が必要な模様です。

http://d.hatena.ne.jp/jdash/20060212/1139678138

つまり別のMACにインストール、アップデータ適用後、ユーティリティの移行アシスタントで移行すれば動作するとのことです。

◎質問者からの返答

ありがとうございます

読ませていただきました う〜ん 私には難しそうです。。


4 ● macos-x
●22ポイント

いちおうAdobeのページでは警告が出るだけで問題ないことになっています。

http://support.adobe.co.jp/faq/qadoc/AJ25.nsf/0/586607fc829d7e12...

しかしイラレ10はカーボンアプリケーションなので、Intel Macでは問題が起きてしまうみたいです。

(カーボン:MacOS9とMacOSXの両方に対応するソフト。)

インストール方法ですが、先に紹介されているように移行アシスタントで可能になります。

http://www.melma.com/backnumber_185_2471114/

しかしこれでインストールが出来てもプラグインなどが利用出来ない場合があります。

◎質問者からの返答

ありがとうございます

今 アドビにきてみました

インテルマックは現行のイラレCS2まででは使用できないとのこと 「インテルマック用イラストレーターを開発中で年内には発売できると思います」だ そうです。。ということは アドビの動作保証内では現行イラレは使用できないようです。 なんも考えずにインテルマック買う私もあれですが マックはイラレ使う人多いと思うので その辺考えて発売されていると思ってた。。 あ〜あ インテルマックはしばらく使えないです。。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ