人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Macに詳しい方にお聞きします。業務で使用するMac端末を選んでます。
Macは全然わからないので機種名などお勧めがあれば教えてください。値段などはあまりこだわりません。

・MacOSの9と10(Tiger)を同じ端末で使用したい。
・使用目的はほぼブラウザのみ。WEBページの動作確認用です。(MacIE,Safari,MacNetscapeなど)
・OS10 Tigerは所持しているので9がデフォルトで載っている端末がよい。
・ノートマシン
・将来的にMacOS11?が出ても出来れば対応する可能性が高い端末。(出来れば・・。まあ確実なことなど誰もわからないでしょうし)
・9対応ということで中古での入手も可。

●質問者: matttsu
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:MAC MacOS Safari Tiger Web
○ 状態 :終了
└ 回答数 : 4/4件

▽最新の回答へ

1 ● tadashi0805
●20ポイント

これから新規に購入するということでしょうか?

少なくとも、PowerMac以外は全てIntel CPUになってしまいましたので、これらではOS 9はClassic環境でさえもNGになります。ノートマシンが前提ですと、新品は全滅ですね。

後は、在庫で残っているPowerPC搭載のiBookやPowerBookになりますが、現在新品として売られているもので、OS 9直で起動できるものはなく、OS X上のClassic環境で使うことになります。もし、Classic環境でなく、OS 9直で起動するもの、という前提ですと、かなり前の機種の中古になってしまい、それではOS X 10.4 Tigerは動かないはずです。

ということで、6つの選択肢全てを満たすものは無理ですので、どれかを諦めていただくしかない状況です。

http://www.apple.com/jp/

◎質問者からの返答

これから新規に購入します。

Macのことはよくわからないのですが9がインストールされた端末に10を追加で?入れている環境を見たことがあります。起動ディスクを選んで起動しているような・・。

そういうのはOSXの通常の環境とは違うということでしょうか?

あと中古は全然OKです。また今後Mac11とかはできればということなので諦めます。


2 ● hamtarozamurai
●20ポイント

でもブラウザの動作確認だけですよね。ならClassic環境が使えればいいわけですから,中古のiBookかPowerBookでCPUがG4以上の物を買うのがいいと思いますよ。デスクトップ型だとiMacのG4以降で十分じゃないですか。G3でもTigerは動くけど,Leopardはどうかしりません。

9がデフォルトというのではなくて,ハードウェアに附属のインストールディスクからClassic環境をインストールすることになるはず。

http://www.apple.co.jp/


3 ● kamiseto
●20ポイント

上の方のいわれているとおり6つの条件をすべて満たす機種は残念がなら存在しません。

どうしてもというなら中古のOS9の動作するノートマシンと最新ノートマシン2台を購入した方がよろしいのではないでしょうか?

>>Macのことはよくわからないのですが9がインストールされた端末に10を追加で?入れている環境を見たことがあります。起動ディスクを選んで起動しているような・・。

これができる機種は現在新品では購入できないので、中古で探すしかありません。

また。Classic環境を使用した場合でも、OS9(Classic)のIEやネスケがまともに動かないのでWEBページの動作確認には向かないと思います。

私もWEBページの動作確認にOS9環境がほしいので、SheepShaverというPPCエミュレーターを使用してなんとかならないものか実験中です。

参考

http://toshi3.cocolog-nifty.com/blog/


4 ● tadashi0805
●30ポイント ベストアンサー

>9がインストールされた端末に10を追加で?入れている環境を見たことがあります。起動ディスクを選んで起動しているような・・。

>そういうのはOSXの通常の環境とは違うということでしょうか?

ここだけ補足します。

確かに、前の機種ではそれが可能でしたが、ある時点の機種からは、OS Xでしか直接起動ができなくなっているのです。

OS 9 OS X

OK OK → iBook(G3)まで、PowerBook G4 667/800まで

Classic OK → 上記から現在のPowerPC搭載

NG OK → 現在のIntel CPU搭載

という移り変わりがあります。OS 9の起動OKの機種はだいたい2003年〜2004年辺りでClassic環境動作のみの機種に置き換わりました。

一応、大抵のことはClassic環境でOS 9のソフトはOS X上で動作可能です。印刷や、一部機能拡張、コントロールパネルが動作できない制限があります。

ですので、OS 9で起動できなくてはいけないのか、それともClassic環境で十分なのかで、中古か現在の在庫流通新品でもOKかが決まります。

http://www.apple.com/jp/support/datasheet/portable/index.html

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ