人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Linux+Apache+PHP5+MySQL5が利用できるレンタルサーバはありませんか?
条件が厳しければ、PHPは4系でも構いません。

●質問者: Lufini
●カテゴリ:インターネット ウェブ制作
✍キーワード:Apache Linux PHP レンタルサーバ
○ 状態 :終了
└ 回答数 : 5/5件

▽最新の回答へ

1 ● kohjin
●20ポイント

http://www.sakura.ne.jp/

さくらインターネットがいいかも。

◎質問者からの返答

ありがとうございます。

できればMySQLのバージョンを明記してあるページを示して頂けると助かります。

追記:

http://support.sakura.ad.jp/support/manual/rs/tech_server.sh...

こちらを見ると、MySQLは4系のようです。


2 ● sera_yr
●30ポイント

http://www.trycram.net/

ここは適ってると思います。

余談ですが、一部のアプリケーションで最新の環境に対応していないということもあるので、バージョンさえ新しければ良いというものでもないと思います。

◎質問者からの返答

ありがとうございます。

環境構築条件によるものですから、ご指摘頂いた事は問題ありません。

ちなみにこちらのサーバは私自身も見つけたのですが、各コンテンツを見るにきちんと管理されているのかどうかが心配になりました。


3 ● Hanzou
●20ポイント

http://www.land.to/shiyou.php

無料レンタルサーバです。

OSはLinuxではなくFreeBSD 5.4-STABLEなのでご希望に添えるかどうか。

Apacheのバージョンは不明ですが、PHP 4.3.11で、MySQL 4.0.26となっているので、MySQLのバージョンが要件をクリアできれば、動かそうとしているアプリは動作するかもしれませんね。

◎質問者からの返答

ありがとうございます。

申し訳ありませんが、MySQLがバージョン5系であることは最優先でお願いします。


4 ● くいっぱ
●30ポイント

自分はxrea.comを借りていますがPHP5のmySQL5ですよ。

http://www.value-domain.com/xreaip.php?action=all


ただ、人気サーバなので、タイミングを狙わないと取れなかったりします。とれない時も、少しまてば新規サーバが追加されますので、そのタイミングで取るのがよいかと。

◎質問者からの返答

ありがとうございます。

以前見たときは登録停止になっていたのですが、今は登録できるようです。

試してみることにします。

追記:

と、思ったら勘違いでした。まだ登録できないようですね。

また確認してみます。


5 ● hamster009
●0ポイント

http://www.lolipop.jp/

をおすすめします。mysqlは4系新しめです。

◎質問者からの返答

MySQLは5系でお願いします。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ