人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Last.fmについて。
私のPC環境はMac OS 10.4です。

10.4のLast.fmはベータで配布されていますが、そのベータをインストールしても使用できません。

アプリケーションを実行しようとすると、
「アプリケーションLastFMは、予期しない理由で終了しました。」となり、まったく使えません。

何度かアプリをダウンロードしなおしたり、インストールしたりしましたけど、ずっと同じアラートが出て使えません。

問い合わせもしましたが、調査中ですという返事が返ってきただけです。

どなたか同じ現象の方いらっしゃいますか?
また、何が原因かわかる方いらっしゃいましたら、ご教授くださいませ。

よろしくお願いします。

●質問者: yachinori
●カテゴリ:コンピュータ インターネット
✍キーワード:Last.FM Mac OS pc アプリ アプリケーション
○ 状態 :終了
└ 回答数 : 5/5件

▽最新の回答へ

1 ● flight-jet
●20ポイント

こんにちわ。

似たようなというか、僕もlast.FMで一回不具合ありました。

今最新のVersionは1.0.4になると思うのですが、いきなりこれを入れたら狂いました。

同じ環境であり、MacでOSX10.4.7です。

ブラウザーは何を使っているのでしょう?これにも関係してくるような気がします。

あと、www.last.fmなのか、jp.last.fmかも、使うクライエントが違ってしまいます。

参考にならないかもしれませんが、以下条件合致すれば幸い、見当はずれならすいませんm(_ _)m

  • www.last.fmを利用している
  • 以前のクライエントVersion1.0.1くらいから使っている
  • last.FM以外にAudioScrobler系統は使っていない

  • もし上記条件なら、以下を試すとか。

    1. 一度クライエントを完全に削除する
    2. 以前のVersionの1.0.1をあえてインストールする(もし持っていれば)
    3. クライエントがうまくネットに繋がれば、勝手に1.0.4にVersionを上げてくれる


    自分はこんな感じで直りました。

    使用状況違ったらごめんなさい

    ◎質問者からの返答

    flight-jetさま

    ご返答ありがとうございます。

    > www.last.fmを利用している

    > 以前のクライエントVersion1.0.1くらいから使っている

    > last.FM以外にAudioScrobler系統は使っていない

    私が使用しようとしているのはjp.last.fmです。

    今回初めて使用します。

    AudioScroblerは一切使用しておりません。

    お試しされては?の項目が該当しませんね。

    flight-jetさま10.4で使用できているんですね。

    あ、ブラウザはFireFoxです。

    どうにかなりませんかね。


    2 ● takumi_o
    ●20ポイント

    Mac mini G4 1.42GHz 1GB OS10.4.7で試してみましたら同じくLast.fmは実行できませんでした。

    ググってみたところLast.fmのグループに以下のようなスレッドが見つかりましたが英語なので良く分からないのですが、やはりLast.fm v1.04ベータが動かないとい書き込みもありますね。

    http://jp.last.fm/group/Mac%2BOS%2BX/forum/8594/_/148046

    ◎質問者からの返答

    takumi_oさま

    ご返答ありがとうございます。

    リンク拝見しました。

    確かに多くの方にも同症状が出ているんですね。

    英語なので何を話しているやらさっぱりですね。。。


    3 ● k12u
    ●20ポイント

    ということであまり積極的に薦められないのですが「ターミナル」を開いて

    $ defaults read com.trolltech

    すると

    "Qt Plugin Cache 4\\U00b71\\U00b7false.Applications.LastFM\\U00b7app.Contents.MacOS.services.libplayback_rtaudio\\U00b7dylib" = (40104, 0, "i386 Darwin g++-4 full-config", "2006-08-15T01:51:16");

    といった関係ありそうな(あるかもしれない)表示が出てきますので

    $ defaults delete com.trolltech

    でこれらの設定情報をいったん消去してみるといいかもしれません。

    実行されるのであれば自己責任でお願いします。

    ◎質問者からの返答

    k12uさま

    ご返答ありがとうございます。

    確かに恐い作業ですね。

    ターミナルは最終手段にしたいと思います。

    ベータとはいえ、使用できないものをアップしないでくださいって感じです。


    4 ● k12u
    ●20ポイント

    追試してみました。ちなみに私も10.4とFirefoxで同じです。

    $ defaults delete com.trolltech

    して起動し直してみたところ正常にLast.fm起動できました。もっともこちらはもともと正常に起動できたのですが。

    以前Skypeが起動するたびに落ちてどうしようもなくなり、設定の削除をしてもうまくいかなかったことがあり、その時は別の(OSの)ユーザを作って解決(といっても結構めんどくさいですが)したことがあります。

    ◎質問者からの返答

    k12uさま

    何度もありがとうございます。

    ご指摘のターミナルを実行してみました。

    $ defaults read com.trolltech

    $ defaults delete com.trolltech

    上記どちらも以下のメッセージが出てくるだけなのですが、やり方が悪いのでしょうか?

    「-bash: $: command not found」

    別ユーザを作るとか面倒ですよね。

    てか作りたくないです。


    5 ● flight-jet
    ●20ポイント

    2回目回答です。

    HDをあさってたら、古いのが出て来たので、もしよかったら試してみますか?

    ちなみにJPのです。

    LastFM_Mac_1.0.1_jp.dmg (9.95 Mb)

    僕の自鯖にアップしてみました。

    では!

    ◎質問者からの返答

    flight-jetさま

    利用させていただきました。

    そのお陰で無事動きました!

    新たな問題点といいますか、アーティスト名が日本語だと送信されないのですが。。。

    また難題ですよ。。。

    関連質問


    ●質問をもっと探す●



    0.人力検索はてなトップ
    8.このページを友達に紹介
    9.このページの先頭へ
    対応機種一覧
    お問い合わせ
    ヘルプ/お知らせ
    ログイン
    無料ユーザー登録
    はてなトップ