人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

FreeBSD6.0にportsからpython2.4とvim7.0をインストールしたのですが、
:versionで確認すると +python となりません。
vim7.0のMakefileの設定を --enable-pythoninterpと設定してもダメでした。

このような場合、どういう設定をすれば良いのでしょうか

●質問者: takets
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:Makefile ports Python インストール ダメ
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● b-wind
●60ポイント

/usr/ports/editor/vim を見る限り、

/etc/make.conf に

PACKAGE_BUILDING=yes

WITH_PYTHON=yes

を追加してvimを再インストールすればよいように思います。

http://q.hatena.ne.jp/answer

◎質問者からの返答

ありがとうございます。

b-windさんの言うとおりの方法でできました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ