人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Rubyのお勧めバージョンを教えてください。

「ActiveScriptRuby 1.8.5.3では「Exerb化するなら「1.8.4版ASR」がいい」」など色々バージョンによって微妙に異なるみたいなので

●質問者: garyo
●カテゴリ:インターネット ウェブ制作
✍キーワード:Exerb Ruby Ruby 1.8 お勧め なるみ
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

[1]ちなみに garyo

これまでPCにRuby 1.9 とRuby1.8.5とRuby1.8.2を入れました。

今Ruby1.8.5を外して1.8.4を入れようとしています。

OSはWindowsXPです。


[2]Ruby 1.8.4 kfstoc

http://journal.mycom.co.jp/news/2006/03/29/342.html

Ruby on Rails 1.1はRuby 1.8.4とともに使うことが推奨されている。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ