人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Video ToolBox 2 の体験版をDLしたのですが

?http://www.ulead.co.jp/product/videotoolbox/sysreq.htm?

対応機種が対応携帯電話※2005年1月現在(順不同)とあり
古い機種しかなく最近の機種(ヴォーダフォン904SHなど)
は製品版も対応はしていないということでしょうか?

購入を考えているのですが最近の機種が対応していないようで
どうしようか悩んでいます。

どなたかご存知の方いましたらご教授お願いします<(_ _)>

●質問者: nrglife
●カテゴリ:コンピュータ インターネット
✍キーワード:1月 2005年 904SH 体験版 対応
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● kento58
●60ポイント

おそらく3gppなどのファイルが読み込める第三世代の携帯なら大丈夫だとおもいますが・・・

この「対応」というのも「動画が見れる」といった意味でしょう。第三世代、最新の機種であれば大丈夫だとおもいます。

しかし、念のためサポートに問い合わせることを勧めます。まだサポートしている製品であるそうですし。

http://mb.softbank.jp/mb/product/3G/904sh/#function

動画OKっぽいですね904SH。

◎質問者からの返答

ご回答くださり有難う御座います。

メールで問い合わせをしてみました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ