人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Java 5.0以降Itaniumがサポートされていない理由は何でしょうか?普及度以外の問題があればその情報があるページを教えてください。また、今後サポートされる計画もないのでしょうか?

●質問者: dayofgreen
●カテゴリ:ビジネス・経営 コンピュータ
✍キーワード:Java サポート
○ 状態 :キャンセル
└ 回答数 : 2/2件

▽最新の回答へ

1 ● TNIOP

http://www.atmarkit.co.jp/fjava/column/andoh/andoh32.html

移行するか? 移行しないか? 決め手は何?

Java開発ツールのバージョンのリリースから、開発・利用しているアプリケーションやツールのライフサイクルを的確に考慮する必要があります。現在の環境やアプリケーションがいつまで使われるのか、現在のアプリケーション・ツールはいつまでバージョンアップや機能拡張が続くのか、といったスケジュールと照らし合わせ、的確な判断を行わなければいけません(例えば、Java SE 6はItanium 1、2をサポートしません。また、Java SE 6はWindows 98、Windows MEをサポートしません)。

こちらに詳しく載っています。


2 ● yusukey

サポートされていない、のをそもそも知らないのですが、JRockit 5.0 なんかは Windows/Linux で Itanium 対応していますね(無償で商用利用可能)。

HP の JVM も対応しているでしょう。

http://commerce.bea.com/products/weblogicjrockit/5.0/jr_50.jsp

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ