人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

OPENPNEを設置する環境について、お尋ねします。

OPENPNEは、PHPとMySQLで動いていると思うのですが、このバージョンでないと動かない、このバージョンは運営上不具合が生じるなどといった環境はあるのでしょうか?

PHP5.1.6
MySQL5.1.11

という環境でも、動作上、不具合は生じませんか?

●質問者: minomino13
●カテゴリ:インターネット ウェブ制作
✍キーワード:MySQL OpenPNE PHP バージョン 不具合
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● onigirin
●60ポイント

公式サポートではないですが、動くと思います。

php4 mysql4.0以上なら安定していると思います。


ただ、今後mysql5.0/php5以上のサポートにするような話があるので、

その環境で設置して問題なければ

そのまま運営する方がいいと思います。

たぶん、だいたいのサーバーで動くとは思いますが、

携帯メール投稿機能の設定がpostfixというメールソフトがある方がいい、という程度です。

(専用サーバーで自分でいじれるサーバーでないと、携帯メールはかなり困難だったり無理なことが多いです)

◎質問者からの返答

ありがとうございます。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ