人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

【Flash】今日からActionScriptを勉強しようと思うのですが、ActionScript3.0と2.0の違いが大きいような情報をよく見ます。

まったくの知識ゼロなのですが、とりあえずActionScript2.0を勉強して大丈夫でしょうか?
ベースになるものは通用するものなのでしょうか?

それか、いまからであれば3.0ベースのほうがよさそうでしょうか?(まだあまり参考本無いですが。。)

アドバイスお願いします。

●質問者: kentajoy
●カテゴリ:コンピュータ ウェブ制作
✍キーワード:2.0 ActionScript ActionScript2.0 Flash アドバイス
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● kazuki14
●60ポイント

個人的にはActionScript3.0を薦めます。

確かにActionScript3.0の参考書は少ないですが、

公式に良質なドキュメントがあるので問題はないと思います。


http://www.adobe.com/support/documentation/jp/flex/

にドキュメントがまとめられています。

特に「ActionScript 3.0のプログラミング」がオススメです。


ただ端折られている部分もあるので、

自分で調べることも必要そうですが。

とりあえず自分はそんな入り方でした。


学びやすさから2.0から入って、3.0にステップアップする…

には変更点が多いし、変な癖が付かないでいいんじゃないでしょうか。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ