人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

なりを潜めていたuramotyです。お久しぶりです。

皆さんの体験を教えてください。

imacやminiで、firefox を使い"Google Docs & Spreadsheets" を利用したいのですが、できません。MacBookからも出来ず、唯一、MacBook Proからは問題なしです。

imacやminiやMacBookから、"Google Docs & Spreadsheets" が利用できるのか、ご存知の方、宜しくお願いします。


1183933243
●拡大する

●質問者: Katuhisa
●カテゴリ:コンピュータ インターネット
✍キーワード:firefox Google Docs iMac MacBook MacBook Pro
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● calmnite
●60ポイント

機種によって違うというよりは、ソフト的な環境が影響しているとは思うのですが…

念のため、Firefoxのバージョンが対応しているものであるかや、CookieやJavaSrciptの設定をご確認ください。

http://docs.google.com/support/bin/answer.py?answer=37560&to...

Firefox2.0.0.4を以下の3機種で試した結果、いずれも成功したようです。

PowerMacG4

MacMini(G4)

MacMini(Intel)

非対応となっているFirefox1.5b1をPowerMacG4に入れてみた結果、Spreadsheetsは非対応ブラウザと表示されて起動しませんでした。

何をしようとするとどのようなエラーが出て失敗するのか、という情報があると詳しい方が答えやすいかもしれません。

◎質問者からの返答

ご回答ありがとうございます。

CookieやJavaSrciptの設定確認は済ませているのですが?

>>何をしようとするとどのようなエラーが出て失敗するのか、という情報があると詳しい方が答えやすいかもしれません。

Googleカレンダーあたりから、文書とスプレッドシートのリンクをクリックすると画面遷移はするのですが、「このブラウザは、ウェブワープロに対応していません。」のアラートが表示されます。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ