人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

CentOS 4.5から5へのアップグレード(yum)について

コンソールを使用できない専用サーバー環境で、yumを使ってCentOS 4.5から5にアップグレードしたいのですが、アップグレード方法をご存知の方はいらっしゃいますでしょうか?

以下の方法でアップグレードできる可能性もあるようですが、依存関係で失敗したという情報しか得られませんでした。
http://blog.kajukaju.net/2007/04/server_000464.php
http://k-ishik.seesaa.net/article/40506494.html

アップグレード方法についてご存知の方がいらっしゃいましたら教えてください。

●質問者: kinmoj
●カテゴリ:コンピュータ インターネット
✍キーワード:CentOS yum アップグレード サーバー 依存
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● felix2007
●35ポイント

http://www.atmarkit.co.jp/flinux/rensai/linuxtips/611usefllyum.h...

http://www.atmarkit.co.jp/flinux/rensai/linuxtips/599endrhlup.ht...

◎質問者からの返答

ご回答ありがとうございます。

リンク先のページを参照しましたが、今回知りたかったのはyumの使い方ではなく、yumでCentOSをアップグレードする方法です。

その他、ご存知の方がいらっしゃいましたらよろしくお願いいたします。


2 ● minkpa
●35ポイント

http://reisato.plala.jp/rsato/weblog/2007/03/16/0037.html

◎質問者からの返答

ご回答ありがとうございます。

これも具体的なアップグレード手順ではありません・・・。

依存関係を解消してアップグレードする方法について教えてください。

よろしくお願いいたします。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ