人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

openpne2.8.4から最新の2.10にアップグレードをしようとしています。使用しているレンタルサーバーにはcpanelがありアップグレードSQLはPHPmyadminから実行できるのですが、telnetが使えないのでアップグレード処理の最後の「アップグレードスクリプトの実行」のやり方がわかりません。
$ cd setup/script/upgrade/
$ php upgrade01.php
$ php upgrade02.php
ブラウザでファイルを指定すると処理したような表示が現れますがこれではダメですよね?
お教え頂きたくよろしくお願い致します。

●質問者: ubman
●カテゴリ:インターネット ウェブ制作
✍キーワード:CD PHP phpMyAdmin SCRIPT SQL
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● hamster078
●60ポイント

ブラウザでスクリプトを走らせても、書き込み権限の違いなどで処理はされないと思います。シェルが使えない環境では、フルインストールしかないのではないでしょうか。

◎質問者からの返答

回答ありがとうございます。

なんとかアップグレードしたいと思っているのですが・・。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ