人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

EclipseでPHPプラグインを入れようとしているのですが、うまくいきません。

All-In-One-Eclipseと、spurceforgeでPHPEclipseの1.1.8を入れようとしていますが
Eclipseを起動してもうまく認識してくれません。

プラグインを解凍するとfeaturesとpluginができるので、
それぞれEclipse本体のそれぞれのフォルダへ配置していますが
それ以外に何か作業は必要でしょうか。
教えて頂けると幸いです。

※参考URL:
http://www.vector.co.jp/soft/winnt/prog/se383159.html
http://sourceforge.net/projects/phpeclipse

●質問者: danielocean
●カテゴリ:インターネット ウェブ制作
✍キーワード:ALL eclipse ONE PHP PHPEclipse
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● ワテ
●35ポイント

PHPの開発にEclipseを使用されるのであれば

以下に必要なものをすべてパッケージ化されたものが

配布されていますよ。

http://mergedoc.sourceforge.jp/

それをそのまま利用した方が、

いいのではないでしょうか。

◎質問者からの返答

なるほど、有難うございます!

追って社内開発環境をVSSからSVNに移行し、開発体制を組む予定ですので

Eclipseベースにしたかったというのも趣旨に含めていました。

まだ全体的にツールを試せたわけではないですが、インストールして試してみます!


2 ● y-kawaz
●35ポイント

EclipseのPHPプラグインはいくつかありますが、最近 Eclipse オフィシャルの PDT (PHP Development Tools) がリリースされたので、今後はこれがメインストリームになるんじゃないかなと思います。もしまだ検討段階なら見てみるのが良いと思います。

実際のセットアップに関する情報は「Eclipse PDT」をキーワードにWEB検索すれば色々出てきますので調べてみてください。

PDT

http://www.eclipse.org/pdt/


質問に対する答えとはちょっとずれてしまっているので、参考にならなかったらポイントは結構です。

◎質問者からの返答

ほほお。ついにメインストリームというわけですね。これも早速試してみます。

もし日本語でのガイドサイトがあればぜひ教えてください。

(英語が読めないのではなくて、日本語対応を調べてみたいので)

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ