人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

ASP.NETの2.0をIISで使用したいと思っています。

環境はWindows 2003 Server R2 Standerd Edition SP2です。
.NET Framework 3.0をインストールしたのですが、IISのWebサイトプロパティでASP.NETのプロパティではASP.NETのバージョンで1.1.4322しか表示されません。2.0を使用するにはさらになにか追加のコンポーネントをインストールする必要がありますか?

●質問者: am0200
●カテゴリ:インターネット ウェブ制作
✍キーワード:.NET Framework 2.0 ASP.NET IIS R2
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● degucho
●60ポイント

Aspnet_regiisを試してみてください

http://support.microsoft.com/kb/306005/ja

http://www.microsoft.com/japan/serviceproviders/technical/060718...

http://forums.microsoft.com/MSDN-JA/ShowPost.aspx?PostID=1911143...

◎質問者からの返答

aspnet_regiis.exe -rで無事に解決しました。有難うございました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ