人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Solaris 10 に PHP5.2.5をコンパイルしてインストールすると下記のエラーがでます。
対応ご存知の方いらっしゃいましたら、教えてください。
make: Fatal error: Command failed for target `ext/mysqli/mysqli_api.lo'

●質問者: isogaya
●カテゴリ:コンピュータ 科学・統計資料
✍キーワード:Command LO Make: solaris インストール
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● pahoo
●60ポイント

MySQL native driver for PHP - mysqlnd」がインストールされていないためと思われます。

MySQLを利用しないのであれば、コンパイル・オプションを外しておいた方がいいでしょう。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ