人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

NECのルータの設定コマンドを教えてください。機種はIX2015です。

現在、YAMAHAのルータで以下の設定を施して接続しています。
LAN 側ネットワークをプライベートIP アドレス+グローバルIP アドレスで構成する
http://netvolante.jp/support/example/command/PPPoE/21.5.html

これと同じ設定をIX2015でも行いたいです。
具体的に、どのようなコマンドを打てばよいでしょうか?

●質問者: akid
●カテゴリ:コンピュータ インターネット
✍キーワード:IP LAN NEC YAMAHA アドレス
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● たかたか
●1ポイント

その前に、具体的に何がわからないんですか?

ネットワークの知識はありますか?


2 ● pbg4667
●69ポイント

えいやっ!と書いたので間違っているかもしれませんが、おおよそこんな感じだと思います。

ip route default FastEthernet0/1.1

ip dhcp enable

ip access-list napt-list deny ip src 133.176.200.208/29 dest any

ip access-list napt-list permit ip src 192.168.0.1/32 dest any

ip access-list wan-out permit ip src any dest any

ip access-list dynamic d-list1 access wan-out

ip ufs-cache enable

!

proxy-dns ip enable

proxy-dns server 210.0.0.1

!

ppp profile adsl

authentication myname my-router@xxx.nec.com

authentication password my-router@xxx.nec.com my-password

!

ip dhcp profile lan1

dns-server 192.168.0.1

!

interface FastEthernet0/0.0

ip address 192.168.0.1/24

ip dhcp binding lan1

no shutdown

!

interface FastEthernet1/0.0

ip address 133.176.200.209/29

no shutdown

!

interface FastEthernet0/1.1

encapsulation pppoe

auto-connect

ppp binding adsl

ip address 133.176.200.210/29

ip tcp adjust-mss 1414

ip napt enable

ip napt inside list napt-list

ip napt service any 133.176.200.210 none any any

ip filter d-list1 1 out

no shutdown

◎質問者からの返答

ありがとうございます。

結局プライベートアドレスは使わないで済ませたのですが、(^_^)ゞ

頂いた例も参考にさせていただきました。

ルータは無事に交換できました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ