人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

MovableTypeをOCNホスティングサービス(perlのバージョン5.6.0)で動作させたいのですが、最高でどのぐらいのバージョンまで下げると動作しましたでしょうか?sixapart提供の仕様を踏まえた話ではなく、実際の経験談でお願いします。
またその際にはMTの機能をどこまで動作させることに成功しましたか分かる範囲で教えてください。
なお、こちらのサービスプランは、メール&ウェブアドバンスです。4.2はとりあえず、仕様通りインストーラーすら動かないようでした。
よろしくお願いします。

●質問者: くじぇ
●カテゴリ:インターネット ウェブ制作
✍キーワード:MovableType MT OCN Perl はと
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● newtab
●35ポイント

3.0くらい

◎質問者からの返答

newtabさんありがとうございます。

動作についてよろしければ参考までに教えてください。


2 ● ken33jp
●35ポイント

4.2でも動くはずです。

エラーはどんなエラーーがでてますか?

◎質問者からの返答

ken33jpさんありがとうございます。

もう3系を入れましたので、詳細は覚えていないのですが、モジュールが足りないようなエラーでした。

もちろんmt-config.cgiもperlのバージョンの時点でダメと出ました。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ