人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

MacOS10.4にDreamweaver4をインストールしたいのですが、Dreamweaver4が古いソフトなので、MacOS10.4にインストールしたときにきちんと動くか心配です。今まではOS9とOS10両方はいっているeMacを使用していたのでOS9でDreamweaver4を使用していたのですが、そのeMacが壊れてしまい、新調したiMacはOS10.3が入っています。(Mac10.4をもっているのでバージョンアップする予定です)

OS10.4にOS9を入れる方法または、OS10.4でもDreamweaver4が問題なく動く方法をお教えて頂けたらうれしいです。よろしくお願いします。(eMacの時10.2のインストールディスクがまだ手元にありますが、その中にOS9も入っているとのことです。でも極力OS9は入れずに、OS10で今後は使用していけたらな、と考えています)

●質問者: luminousrose
●カテゴリ:コンピュータ
✍キーワード:eMac iMac OS9 インストール ソフト
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● pahoo
●35ポイント ベストアンサー

まず確認ですが、iMacは PowerPC ベースですよね。


Adobeによると、Dreamwerver 4 の動作は MacOS 9.2.1(classic環境)までです。⇒「Dreamwevear Mac OS 対応状況詳細」(Adobe公式)

10.4 における classic 環境のインストール方法については、「Classic 環境で使用する Mac OS 9 システムフォルダをインストールする」(Apple公式)を参考にしてください。


MacOS X は MacOS 9 と根本的に異なる OS ですので、classic 環境でないと動作しないと思います。

MacOS X で動作するのは、Dreamweaver MX 以降のバージョンになります。


参考サイト

◎質問者からの返答

pahoo 様

ご回答ありがとうございます!現在使用しているiMacは PowerPC ベースかどうかわからないのですが、iMacG4 M9285J/A 1GHz/512 80HDDというものです。やはりクラシック環境かDreamweaver MXを用意するしかないですね…。参考になりました!!早速のご回答、ありがとうございます!


2 ● youku554
●35ポイント

macos9のエミュレーター上でないと無理でしょう。

◎質問者からの返答

macos9のエミレータを無料で提供しているサイトをご存知ないでしょうか?

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ