人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

専用サーバを使用していまして、複数のドメインを管理しています。WordPress 2.6.2を使用しようと思いましたら、「WordPress 2.6.2 には MySQL 4.0.0 以上が必要です。」とエラーが表示されます。サーバ屋さんに確認したところ、現在のMYSQLのバージョンは3.02で、バージョンアップするにはリカバリが必要とのこと。どのような方法が一番でしょうか?よろしくお願いします。


●質問者: bassfan
●カテゴリ:インターネット ウェブ制作
✍キーワード:MySQL wordpress エラー サーバ ドメイン
○ 状態 :終了
└ 回答数 : 2/2件

▽最新の回答へ

1 ● kou32rr
●35ポイント

mysqlのバージョンが3.02であればかなり古いものだと思われますので、

サーバ移行を検討しても良いと思います。

アップデートもされていないとなると、セキュリティ的にも危険かと思いますので。

当時に比べれば今はかなり安くなっていますので、

場合によっては月次コストを抑えることもできると思います。

ただし、既存でUPしているプログラムが、

mysqlを含め、php,perl等のバージョンUPによって動かなくなるリスクがあります。

どんなアプリケーションが上がっているか確認してからですね。


2 ● hetena2
●35ポイント

ふつう、4か5ですよね。別のところにしてください。

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ