人力検索はてな
モバイル版を表示しています。PC版はこちら
i-mobile

Movable Typeを使ってブログを書いていたのですが、今日久々に記事を投稿しようとしたら以下のようなエラーがでて、ログインすることができませんでした。素人なもので原因がよくわからないのですが、解決方法を教えていただけませんでしょうか?

使っているのは#Movable Type 3.33-jaです。サーバーはロリポップです。
http://xxxx.xxx.jp/mt/mt.cgi にアクセスしようとすると以下のようなメッセージがでます。

Got an error: I18N::LangTags version 0.3 required--this is only version 0.27 at /usr/lib/perl5/5.8.8/Locale/Maketext.pm line 10.
BEGIN failed--compilation aborted at /usr/lib/perl5/5.8.8/Locale/Maketext.pm line 10.
Compilation failed in require at lib/MT/L10N.pm line 9.
BEGIN failed--compilation aborted at lib/MT/L10N.pm line 9.
Compilation failed in require at lib/MT.pm line 908.

●質問者: cmatoo
●カテゴリ:インターネット ウェブ制作
✍キーワード:AT BEGIN i18n ja L10N
○ 状態 :終了
└ 回答数 : 1/1件

▽最新の回答へ

1 ● goodvn
●60ポイント

サーバにインストールされているライブラリのバージョンが変わっています

Movable Type をアップデートして対応する必要があります

◎質問者からの返答

わー

そうなんですか・・・

関連質問


●質問をもっと探す●



0.人力検索はてなトップ
8.このページを友達に紹介
9.このページの先頭へ
対応機種一覧
お問い合わせ
ヘルプ/お知らせ
ログイン
無料ユーザー登録
はてなトップ